EasyBCD 2.0.0.87 Default Selection Time Error

#1
I discovered the following:

- While trying to alter the default boot-selection time from 3 Seconds to another value,
this doesn´t work.

- Entering value for Seconds greater than 99 Seconds don´t seem to be accepted.

- When I alter the default Boot-Time-Selection with Windows 7 owns Boot-Menu-Function
and e.g. enter 100 Seconds as default Boot Time selection, EasyBCD doesn´t start anymore,
it just ran into "program doesn´t work anymore-error" from Windows.
By entering e.g. 5 Seconds EasyBCD run again.

Regards,

Luzie
 

JustinW

Super Moderator
Staff member
#2
Thanks for reporting. I tested out the timeout setting and no matter what you put in there it isn't saved. CG well have this fixed in the next build.

By "alter the default Boot-Time-Selection with Windows 7 owns Boot-Menu-Function" do you mean bcdedit? I can't seem to reproduce EasyBCD not starting even with a timeout of 100 set.
 

mqudsi

Mostly Harmless
Staff member
#3
Hi Luzie, welcome to NST.

Can you set the timeout so that EasyBCD will not start, then run "bcdedit.exe" from the command line and post the results here?

Thanks.
 

mqudsi

Mostly Harmless
Staff member
#4
Ah, ok, I see the problem now.

This wasn't there in the old builds, but since the redesign it definitely exists.

Addendum:

Fixed in build 88.

Justin, 100 is *exactly* the maximum. If you had tried 101, it would have crashed.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#6
Yeah, I know. I'm just letting you know what was in the code :smile: