EasyBCD after a few seconds is too slow

ups

New Member
#1
Just installed EasyBCD in a WinXP machine with Windows7 in multiboot.

After launching the application I can use it for about 5-10 seconds. After that it just becomes really slow as it can take a few seconds to change between tabs or even no change a all I can still open options and close the app quickly, but the rest of the functions are just slow.
Sometimes, clicking in a button, and then moving the mouse over the menu can speed the transition to the new tab.

This happens with 1.7.2 and the Beta 2.0.

Anyone else having this problem?
 

mqudsi

Mostly Harmless
Staff member
#2
Hi ups, welcome to NeoSmart Technologies.

We've had reports of this issue before, and as best as we can figure, it's caused by other misbehaving apps rather than being inherent to EasyBCD itself.

I cannot recall atm, but I believe it works fine in Safe Mode.
 

ups

New Member
#3
Hi ups, welcome to NeoSmart Technologies.

We've had reports of this issue before, and as best as we can figure, it's caused by other misbehaving apps rather than being inherent to EasyBCD itself.

I cannot recall atm, but I believe it works fine in Safe Mode.
Thanks for the reply!
Is strange how another app can influence EasyBCD behaviour.
If I eventually find the offending app in my computer I'll report it.
 

mqudsi

Mostly Harmless
Staff member
#4
EasyBCD's UI is written in pure .NET controls... some piece of software is affecting the .NET runtime environment.

Actually, the way we discovered this bug was that the user pointed out that the ATi manager (also written in .NET) experienced the same problems, IIRC.