EasyBCD Application Error 0xc0000135

fred wallace

New Member
I downloaded easybcd and ran it on my XP and it installed ok but installed on the F drive as that is the one XP uses as the root(dual boot Vista-XP). I click on the icon and it gives me the old "The application failed to initialize properly (0xc0000135). Click on ok to terminate" error message. I can't get Vista to boot at all even in the safe mode and I get the idea that I have screwed the pooch. Got any suggestions?
Thanks
 

mqudsi

Mostly Harmless
Staff member
Hi Fred,

Sounds like .NET 2.0 - do you have it installed?

Topic Renamed
 

jomaco

New Member
Can't thank you enough for the suggestion to install .NET; EasyBCD now initialises successfully.

If you wish to check your version of .NET i suggest the following program:
http://www.tmgdevelopment.co.uk/versioncheck.zip

Granted it's probably not that useful usually but in this case i used it to check that the version i wanted to download was newer than the one i currently had installed, hope this helps..

Jon.
 

mqudsi

Mostly Harmless
Staff member
Welcome to NeoSmart Technologies, jomaco.

Glad to hear it was of help - and thanks for the link, like you said, you'll never know when it comes in handy :smile:
 

adieaw

New Member
If it was possible I would be buying Computer Guru a big fat beer, this has been a lifesaver. Thank you so much
 

mqudsi

Mostly Harmless
Staff member
You're most welcome :smile:

Welcome to NST, have fun!!!!
 

_RAI_

New Member
thanks for you for that topic , i have the same error message but with code ( 0xc0000034 ) when i run photoshop ,

i had installed netframworks v 2.0 but don't solve that ..

is there other solution ?
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
So you dont get this error when running EasyBCD but Photoshop?
 

mqudsi

Mostly Harmless
Staff member
This has nothing to do with EasyBCD. You should take it to the Adobe support forums.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
yes as u said, i have this message when i run photoshop

Sorry but we are only support for EasyBCD here. We are not support for Adobe or their products. You need to go to Adobe's support forums like Mahmoud said.
 
Top