EasyBCD Error [ZoneAlarm]

#1
Hi,
I have Win 7 64 bit and Win XP. I installed EasyBCD and everything was working fine. Now I keep getting an error when I try to start the program. I am attaching the error. Anybody know how to fix this?? I have uninstalled and reinstalled the program but does not help.
 

Attachments

JustinW

Super Moderator
Staff member
#2
Has EasyBCD worked on the system before? Are you using the latest version of EasyBCD? Do you have ZoneAlaram installed? If no to all of that you could also try deleting the NeoSmart_Technolgies folder at c:\users\user\appdata\local
 

Terry60

Knows where his towel is.
Staff member
#3
If this is from XP, do you have NET 2.0 framework installed ? It's a pre-req.
 
#4
It is installed on Win 7 partition. I do have Zonealarm installed. Is Zonealarm causing this error?? If it is, time for a different firewall.
 

Terry60

Knows where his towel is.
Staff member
#5
ZoneAlarm causes problems for NET apps in general. You can uninstall (not just disable), run EasyBCD to do what you need, and reinstall if you want to keep it.
I use MSE and W7 firewall and haven't had any malware problems. I abandoned ZA when it took several years to get round to 64 bit support, used Comodo which worked but was annoyingly intrusive, and abandoned 3rd party firewalls after Vista, when W7's was a whole lot better than previous Windows efforts.
 
Last edited:
#6
I have this exact same problem, which I was alerted to initially by the failure of iReboot to load and run properly after installing ZoneAlarm Security Suite on this W7/XP machine. I first tried to get iReboot to work by updating to 1.1.1 (no dice) and then trying to start its service manually (get "Error 1053: The service did not respond to the start or control request in a timely fashion.")

So next on a hunch I ran EasyBCD and got same error as the OP. Updated from 2.01 to 2.02, same thing.

Terry you say ZA "causes problems for NET apps in general"--do you have any insight/links about this? I bought ZA for another computer, got a 3-PC license, and would really like to keep it but won't I guess unless EasyBCD/iReboot are the only problems I find i.e. I can live without the niceness of iReboot and don't need to use EasyBCD much (at all?) anymore now that the PC is booting satisfactorily (hmmm maybe I'd better check my alt-boot into XP!).
 

Terry60

Knows where his towel is.
Staff member
#7
iReboot will be useless in that environment, but you can always go offline, uninstall ZA, use EasyBCD to complete what you need, then reinstall ZA.
I don't know any more about the problem than you'll find in the thread, but it's certainly one that's cropped up multiple times.
I don't know if the ZA site has more information (or even if they acknowledge the problem).
 
#8
...the problem... it's certainly one that's cropped up multiple times.
I don't know if the ZA site has more information (or even if they acknowledge the problem).
I've found that their website/forum appears to be totally, utterly useless for finding good information.

But I will post-back of course if I find out anything new. Thanks T for your attention.
 

mqudsi

Mostly Harmless
Staff member
#9
Not an EasyBCD bug