EasyBCD Installs but doesn't initalize ???

#2
Got It!!!!!!!!!!!!!

Alright guys,

Here's the key that I did not knew. Easybcd requires dot net framework.

Found that out when I downgraded to easybcd 1.52, which gave me a more specific error about the dot net framework requirement.

1.6 is now up and running after the dot net install.

Thanks,
 

mqudsi

Mostly Harmless
Staff member
#3
Hi Marki, welcome to NST.

Yeah, EasyBCD requires the .NET 2.0 Framework, which ships installed by default on Windows Vista, but not on XP.

Glad you got it working at any rate, and I hope you'll find EasyBCD to your liking.