EasyBCD will not open in Windows 7 RC

tomjones30

New Member
I have Windows 7 RC and XP installed on two separate HDD drives and would like to setup dual boot using EasyBCD 2.0_61. After starting the program, nothing happens, but it appears in the task manager. Does anyone have an idea?

Thanks!!

P.S.: I have already tried 1.7.2. Same thing.
 

cintra

New Member
Worked for me on a 32-bit Intel P4 DIY machine, W7 build 7100, without problem.. mind you I've only viewed things so far :wink:
 

neo89

New Member
it worked for me too...perhaps u should try running it as administrator? i hav my UAC off all the time though..
 

Terry60

Knows where his towel is.
Staff member
Welcome to NST all three of you.
Tom,
Is this happening on both systems ?
If so I'd suspect a bad download. Try uninstalling/deleting the one you've got and download it again.
 

tomjones30

New Member
Thanks for your answers. Unfortunately, I've tried all of those things already. I've deactivated the UAC and run the app as an administrator. It just runs in the background (never opens) and crashes after approx 3 minutes.
 

Terry60

Knows where his towel is.
Staff member
You don't need to turn off UACC or run the program as admin. All that is automatic.
You didn't say if this behaviour is identical on both W7 and XP.
Are you saying that EasyBCD 1.7 and EasyBCD 2.0 both install on both systems, but then don't run, or that the install doesn't run ?
 

tomjones30

New Member
They install just fine, but I think that the problem is with .net 2.0. I got it to run once, but only after an .net error. I have Windows 7 and XP installed on two separate HDD drives and I'm not able to boot XP at the moment. That's why I need this program to run.
 

Terry60

Knows where his towel is.
Staff member
Windows 7 and Vista come complete with a NET framework level which is backward compatible with NET 2.0, so they don't need any pre-reqs.
XP needs you to install 2.0 which is an option in WUD, before Easy can run.
If you can't run it on W7, there must be a problem with the OS.
I believe I'm correct in saying that there are over a million copies of EasyBCD out there in use all over the planet ( I think I remember CG mentioning it somewhere, but I await correction if that's an exaggeration)
A complete failure to run would have been noticed before I imagine, if it were systemic.
Did the 7100 install go OK ?
I had massive problems with it BSODing during setup, and failing to support my graphics and monitor, and it took me a week or two, on and off, to research, circumvent or fix all of the problems and get a stable system.
Did you get a clean install ?
It sounds like you've got a broken system to me.
You could try downloading and un/reinstalling NET 2.0 if it will let you, or probably better and quicker, select NET 3.5 (or whatever the 7100 level is now) in Control Panel/Programs and Features, and select "repair" in the maintenance options.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
Do other .NET applications work?
 
Top