EasyBCD wont run in XP

Terry60

Knows where his towel is.
Staff member
#2
Hi jtc, welcome to NST,
Make sure that the NET 2.0 framework is installed first. It already exists in Vista but needs to be selected from WUD (custom) as one of the optional updates.