EasyRE and Cannot open root device

#1
Hi, I bought EasyRE to fix bootmgr missing on my Windows Vista machine. I'm getting the following error:

VFS: Cannot open root device "null" or unknown-block (0,0)
Please append a correct "root=" boot option; here are the available partitions:
0800 8192 sda driver: sd
0810 488386584 sdb driver: sd
0811 51199123 sdb1 00000000.....
0812 10241024 sdb2 00000....
0813 426943488 sdb3 0000....
0b00 1048575 sr0 driver: sr
Kernel panic - not syncing: VFS: unable to mount root fs on unknown-block (0,0)

Thanks for any help!
 

Terry60

Knows where his towel is.
Staff member
#2
Contact
sales@systemdiscs.com
for a different version
 
#3
I have the same Issue. I have emailed support but my issue is urgent. Can anyone provide more info on this issue that prevents EasyRE from even loading?
 
#5
I did contact the email address for support but its urgent and have no idea what kind of response time I will get via email... Seems like its a known issue based on the response from Terry60.
 

Ex_Brit

If you're going through hell, keep going
Staff member
#6
Well good luck, unfortunately I know very little about that.
 

mqudsi

Mostly Harmless
Staff member
#7
Usually that error indicates an incompatibility with the hard disk controller on the machine in question, there aren't any specific work arounds to trick the disk into working and a different version would be needed. That support email is the best place to ask.
 
#8
Usually that error indicates an incompatibility with the hard disk controller on the machine in question, there aren't any specific work arounds to trick the disk into working and a different version would be needed. That support email is the best place to ask.
Hmm that looks very similar to as shown on my montior. When are you going to respond to my email?
 
#9
Contact
sales@systemdiscs.com
for a different version
thank you for that I just emailed that email and I will see what they decide to do.

nevermind I just redownload the iso using different computer and burn the iso using magic iso it works now :smile:
 
Last edited:
#10
Hy NeoSmart Staff,

I seem to have the same problem.

I have purchased your PRO and NORMAL version of EasyRE for Windows 8 and both are with same issue.

It stucks at this step (like the picture shows) and don't go forward during a pair of hours. Can you help me? Please.

34ybujk.jpg
 

Terry60

Knows where his towel is.
Staff member
#11
No point addressing "Neosmart Staff" here. This is a user forum.
Contact the email address on the EasyRE download page for a different version of the ISO.