EasyRE for Windows 7 problem


New Member
My laptop bluescreened the other day with the "Unmountable boot volume" message. After doing some searching using another computer online, I came across the EasyRE downloads for those who don't have Microsoft Recovery or Installation discs. So I purchased and downloaded it, then booted it up. I suppose it starts up fine, however I'm not sure which features are supposed to be working or what I'm even supposed to be doing since I couldn't find a tutorial for using it anywhere, aside from using the "Automated Repair" option (Which said it was successful, but I still ran into a blue screen when I tried booting up again)

The Internet Browser doesn't work, just says it cannot resolve hostname (start.systemdiscs.com). Trying to run different tools brings up a log-in box asking for a "Slitaz admin password", which I have no idea what that would be. I also can't operate the EasyRE Command Line, which is what I assume functions as a Command Prompt? Problem is no matter what I type in, I get the response "/bin/sh: bootrec.exe: not found", and then the line resets with "root@winre:/var/triplehelix#" again
I also can't get online and run into the same request for a Slitaz admin password when I tried to go into wireless config. Still dealing with my Windows issues and trying to config the Windows 8 trial from the iso download but may have to network to figure out why i am missing a driver or system component. My better half is using Windows 7 64 bit as well so I was going to try to look into his system and/or copy his hive as my Dell has no disc and the recovery partition is corrupted. The factory image reset did me no good and left me without a detectable OS.

What am I doing wrong as far as getting an internet connection?

'interfaces' lists an ip addy called 'lo' and there is local addy under 'ip connections' but in the listen state.

Am I using the correct Easy RE download?

Any help is much appreciated!




Mostly Harmless
Staff member
There's no guarantee you can access the internet from the recovery CD - that's a completely experimental option.