EasyRE loads but doesn't respond to keyboard or mouse

First, a brief description of why I'm here--My Vista PC fails to boot intermittently. Sometimes it boots as it should, sometimes it boots all right while dropping the slave drive but most of the time it's been "bootmngr missing". My disks have been thoroughly checked for errors. When my PC boots everything's fine until I turn it off and turn it on again--it performs flawlessly even when running resource hungry simulators with no hiccups. I've gotten used to turning it on and off several times during start up until it finally decides to boot. I tend to leave the computer on for days since I know that it may be hard to make it start again once I've turned it off. Thus, I figured I'd try the Vista EasyRe.

I can make EasyRe launch during the boot process. Then I get a running string of commands and some error messages (3 and 71). Anyway, I do get to the user interface and want to select "automatic repair". However, neither my mouse nor my keyboard can effect anything--the screen seems to be frozen / my keyboard inoperative. Sometimes I get the winre login prompt rather than the intended screen as I try to boot from EasyRe.

I have a wireless mouse and keyboard and wondered whether drivers failed to load. However, my keyboard works as intended before Windows launches when I enter the standard BIOS menu. What should I do to make EasyRe work? It may not fix my problems but as long as it doesn't even start I'll never know.

Added: A list of similar threads popped up and told me that wireless is a problem. All right, I'll check whether I have an old wired keyboard and hook it up.

Yet another addition: I did find an old keyboard with the round purple connection. Problem, my computer doesn't have any those--remember purple for keyboard and green for mouse? However, I found a more recent USB cord keyboard that seemed to work. There might still be issues since I was unable to move by means of arrow keys in both directions ("down" worked while "up" didn't) but it did respond to "enter" while "automatic" was selected by default. Result, the application quickly came up with a text claiming that no valid Windows partitions could be found. I then went back to the old strategy and hit the start button as many times as it took to make the PC boot. Now I'm writing this post from the PC that "has no valid windows partitions". I have been suspecting a loose cord but then, as long as it boots everything's honky dory with no hiccups and I have checked the SATA connections several times.

Anyway, cordless or not, recent computers tend to have nothing but USB connections for keyboard / mouse and there may be inherent OS specific driver issues when we try to run a Linux app. Thus, the cordless keyboard issues are definitely something to be expected and considered since most of us don't have the hardwired no-drivers-required option anymore.
Last edited:
Eventually I have managed to load the easyre then I got the same issue.
While in the BIOS keyboard and mouse works fine (usb) and when easyre loads they both go off.
Tried disconnect, reconnect then easyre shut down.
I couldn't find another reference to this issue in the forum.
Pls help.
Thanks in advance,