EasyRE wiped my disk?

So I was already quite frustrated when installing Avast again resulted in a bluescreen on startup (error code 0x000000f and 0x0000001). In an attempt to try and fix this without having to do a Windows reset, as it's called these days, I created an EasyRE bootable USB and ran its automated repair. According to NeoSmart, EasyRE's Automated Repair can fix just about anything. Instead, it seems I've ended up with two wiped disks.

What I did: I ran Automated Repair twice, but it failed for unclear reasons. I tried running Partition Editor, but nothing happened. I ran Browse Files to look for EasyRE's log file, but the file browser showed nothing at all.

Trying to boot Windows now gives a different error code: 0xc0000225.

So I created a bootable USB from the latest Windows 10 build (10532, the one I was using), booted it, and gladly clicked Reset this PC thinking I'd be able to access my files again. This message appeared: The drive where Windows is installed is locked. Unlock the drive and try again.

Then I ran diskpart to check my drives, and strangely enough it shows both my drives (one with the Windows installation, one with just movies) as having 2047 GB of 2794 GB free. Which is strange for many different reasons, and in any case, my main drive was almost full.

What can I do about this? I really wanted to ask the people on this forum for any possible solution, before I wipe my disks clean and lose a lot of work I haven't got backed up.


Mostly Harmless
Staff member
You're probably seeing the hybrid MBR mirror and not the (correct and still present) GPT record. You can use gdisk to delete the hybrid mbr or use testdisk to recreate only the GPT; you shouldn't have lost any data if you avoid writing to the disks.
Thanks for the reply. I was hoping something like this was messing with the diskpart results.

Where can I find gdisk and testdisk? The EasyRE command line?

I put EasyRE on a different USB stick and now it only gives me 'No bootmgr'.

A few hours and Linux recovery distros later, I figured out gdisk and recreated the protective MBR. Windows reset is ongoing.

So it all ended well, though it might not surprise you I'll never use EasyRE again.
Last edited by a moderator:


Mostly Harmless
Staff member
We are adding safeguards to EasyRE to prevent the hybrid MBR in cases where Windows wouldn't properly support it.

Glad to hear your story ended well, though.