error 0x80070002 vista recovery disk

tess

New Member
#1
My daughters laptop is running vista...she installed the new itunes and her laptop wouldn't re-boot. We can get it restarted in Safe mode. I tried to restore but it says that there are no restore points to pick from. Then I found you... my savior...I downloaded the recovery , booted up her computer off the disk got to the "install" screen, next screen I entered the key code....next screen is where i get stopped...it tells me E:\sources\install.wim does not exist..and it gives me the error code 0x80070002. Then I'm stuck.....I thought that there was something wrong with the download....did it 3 more times...burned it 3 more times and still the same problem arises.....Is it something I can fix or should I take it to the computer guy....thank you in advance for your assistance...much appreciated.
 

Terry60

Knows where his towel is.
Staff member
#2
Our recovery ISO is for fixing a broken boot process. It's provided to enable users without a Vista DVD to access the hidden recovery partition placed on the HDD by the Manufacturer in the event that something happens to prevent access.
It is not a free copy of Vista. It contains no installation files. It cannot be used to install, reinstall or repair a broken Vista, just to fix the boot.
You don't have a broken boot process if you can access safe mode.
What make is the PC ?
You should be able to accesss the manufacturer's recovery facility by use of a key or key combination at power-up (like F11 or Alt+F10 for example depending on how the manufacturer set it up).
The User handbook that came with the PC should tell you.
 

tess

New Member
#3
It is an Acer.....
when you say the manufacturers recovery facility...what would the screen look like...what would the options be...just an example because I'm sure all are different....
thank you so much for your help so far....normally I'm weeks before i ever get any kind of support from anyone....
 

Terry60

Knows where his towel is.
Staff member
#4
On an Acer, you need to F2 at power up to enter the BIOS setup utility, then check that D2D recovery is enabled. Save the changes and as the PC continues to boot press Alt and F10.
That should take you into the Acer recovery screen where there should be a "factory reset" option to put everything back as it was when you bought the PC.
You will probably want to rescue your personal files from the PC before doing that though.
Here's how to do that
 

tess

New Member
#5
So I backed up all her files and did the alt F10 thing...found the factory restore and clicked it...then another screen flashed and I got "Restore failed..reason 0xd000000f". You know this kind of stuff always happens to me...i never get the easy fix....
 

tess

New Member
#6
error code 0xd000000f

Tried to restore to factory settings and received error code 0x000000f...won't let me go any further....help
 

Terry60

Knows where his towel is.
Staff member
#7
What other options do you get on the Acer recovery screen ?
 

tess

New Member
#8
My screen says exactly:
How would you like to restore?
Restore system to factory default
Restore system from user's backup
Restore system from CD/DVD
Exit
"user's backup is unusable" (we don't have a backup anyway)
I have brought the laptop to work with me today and it's on this screen right now...I'll wait to hear from you again.
 

Terry60

Knows where his towel is.
Staff member
#9
OK, not much there then.
Boot into safe mode again, or boot our recovery disk "repair your computer" "command prompt", and try running chkdsk /r on the disk.
If you can't get any further, I'd suggest an email to Acer support quoting your factory reset error code.
 
#10
"the type of file system i NTFS.
Cannot lock current drive
Windows cannot run disk checkin on this volume because it is write protected
 

Terry60

Knows where his towel is.
Staff member
#11
Ok use the recovery CD then if safe mode didn't give you a "schedule chkdsk for when you next boot" option.
 
#12
okay....wholly cow I think it worked....when i set it to check disk on next startup...it did and told me it was clean....then the screen went away real fast and I believe that windows has started up in regular mode...all the extras are popping up on the screen...her wallpaper is back....should I shutdown and try to start it up again?
 

Terry60

Knows where his towel is.
Staff member
#13
Set a system restore point first.
(and now would be a good time to get her into the habit of taking system backups)
 
#14
I set up system restore and also scheduled weekly backups for her files. I shut it down and restarted....wouldn't restart.....shut down restart again in safe mode set up for chkdsk again shut down again...this time on restart the chkdsk is taking close to 45 minutes to run through (instead of a flash the first time)...it's almost done now were at stage 5 of5 .....waiting..waiting...waiting...77 percent complete....waiting...done....now it's restarting ....and.....volume is clean .....and .....nothing....windows won't start...
 

Terry60

Knows where his towel is.
Staff member
#15
chkdsk /r does take an age.
It checks (and repairs where possible) the whole disk surface.
Just let it complete.
It's worthwhile running it several times till you get a clean run, we've had previous examples on here of a recovery after multiple passes.
It'll use up a few hours, but what else can you do while waiting to take it in for repair ?
 
#16
Thank you for all of your help....I'll run it through some more times today to see if I can get it going today...if i can't I guess I'm going to have to admit that the computer beat me !! I'll take it to someone today who can fix it for me....if you weren't on the otherside of the world I'd send it to you....Thanks again for all the time and "re-booting for dummies" you've had to go through with me...
I'll let you know how it all turns out.