Error after running Easy Recovery Essentials for Windows

#1
Good Morning,
I used your acronis to clone a hard drive (source drive was F: and destination drive was E:smile:. After I rebooted my computer, I received an error. The error states:
Windows failed to start. A recent hardware or software change might be the cause.
Status: 0xc000000e
info: The boot selection failed because a required device is inaccessible.

Checking your website, I decided to purchase Easy Recovery Essentials for Windows to fix this issue.

I used the Automatically Fix Errors option.

Upon reboot, I now get a blank screen and in the upper left it states No BooMgr.

Please help.

Thanks,

---------- Post added at 02:49 PM ---------- Previous post was at 02:20 PM ----------

I guess I should have included more info:
I purchased the Easy Recovery Essentials for Windows - Professional Edition
My computer I am trying to recover is a windows 7 enterprise edition.
I can boot from the USB and the software loads fine.
Removing the USB and trying to start normally I get the error: "No bootmgr"

---------- Post added at 08:18 PM ---------- Previous post was at 02:49 PM ----------

Sorry, I guess I gave too much information. I realize Acronis is not your software. I only told you that to give you background on how I got the error "0xc000000e" I thought this background information might help you determine how I got this error and why your software did not fix the problem.

I purchased purchase Easy Recovery Essentials for Windows to fix the error "0xc000000e"

I cannot try the options in our Knowledge Base as I don’t have the original installation DVD and I can’t boot into Windows.

After running the Easy Recovery Essentials for Windows I get the error "No bootmgr"

I was not getting this error prior to running your software.