Error? fix?

Hey forum first post EVER!! :grinning: love it so far^^

I installed the beta 2.2 EASYBCD, for some reason it didn't really work, so i thought i might have been because my windows drive wasn't active, so i made it active and isntalled BCD and i couldnt get it work. So i rebooted to enter my osx86 but foir some reason my USB couldn't be read, i thought it was wierd so i tried to boot into osx86 though my installation disk but then my pc rebooted. so i tried standard into windows then i got a boot error saying it was related to a file C:/BOOT/BCD

I tried to boot into the disk and repair my bootsect with following "bootsect /nt60 /mbr" it didn't help so i tried a normal "look for startup problems" but i said there was a disk fault taking 1 hour to fix, but after 2 secs it said it couldn't fix it. I think its because my windows partition is set active, should i try to make another partition active? etc. my osx86 partition? i need help^^

thanks in advance


EDIT: i set my windows partition active before rebooting and then this issue started

All i did was:
Set my C: to active
Install the BCD option
Write mbr
Last edited:


Knows where his towel is.
Staff member
"Install the BCD option" ??
Did you use "Install BCD" from the "Create bootable EXTERNAL media" on your internal HDD ?
and what do you mean "it didn't really work" ?
Installing EasyBCD doesn't do anything to your system except take up a little space. It's not an active part of the system. It doesn't take any part in the booting or running of your system. When you install it your system will look and behave exactly the same as it did previously. Only when you run it, and use it to change something in your boot setup will you see any effect, and if you change something randomly without an idea of what you're doing, or why you're doing it, the effect is more than likely to be a broken boot process.
You should never move the active flag unless you've moved your boot files.
Disk Management flags have the following meanings

"boot" = "this is the system you're running"
"system" = "this is where I found the boot files for the currently running system"
"active" (on the first HDD in the BIOS boot sequence) = "this is where I started the search for the boot files"
"active" (on subsequent HDDs in the BIOS boot sequence) ="this is where I will look if I don't find something in the MBR on the first HDD"

As you can see, the active flag is telling the MBR where to look for the boot files. Move it and it will be unable to find them.
Is this W7 ?
If so it's unlikely that the boot files are in the C partition. They're normally in the OEM recovery partition or in a Microsoft 100Mb unlettered partition labelled "System Reserved".
Put the active flag back where it was and try booting again.
If it still doesn't boot follow the instructions here
Recovering the Windows Bootloader from the DVD - EasyBCD - NeoSmart Technologies Wiki