Error installing EasyBCD 1.7

#1
Hoi

I downloaded EasyBCD 1.7 and tried to install it but I got a NSIS error which says:
"The installer you are trying to use is corrupted or incomplete. ........................"

I downloaded it again from an other site but each time I get this error.
I tried 7 other sites but no result, not in Vista nor XP.
Both Vista and XP are up to date.

What is here going on ???? :booyah:

Andre
 

mqudsi

Mostly Harmless
Staff member
#2
Hi Andre, welcome to NeoSmart Technologies.

It means that your ISP or your browser is caching the EasyBCD setup file. You can try downloading it from [thread=642]this thread[/thread]'s attachment and see if that does the trick for you.

This is not a problem with EasyBCD or NeoSmart Technologies' servers.
 

mqudsi

Mostly Harmless
Staff member
#4
Only other explanation is that a program on your computer is corrupting EasyBCD's installer. This might be a mis-configured antivirus program or a serious threat like malware or spyware.

Try Start | Run | msconfig.exe
Set that to load your PC in diagnostic startup and reboot.
Try re-downloading and re-installing then.
 
#5
Problem resolved

Guru

Because whole my pc is just reinstalled with one Vista partition and 2 xp partitions I had a look on the virus program.
On every windows I have installed Bitdefender internet security 2008.
- first I disabled the on acces scanner -----> no improvement (file = 777kB)
- then I disabled the network scanner ------> no improvement (file = 745KB)
at last I removed completely Bitdefender --> file = 859KB
- I installed NOD32 virus scanner ----> file = 859KB
In my test windows I disabled the checking of archives and selfextracting files of Bitdefender ----> file = 777KB

It seems there is a bug in Bitdefender internet security 2008.
I will inform the helpdesk of this strange behaviour ( sometimes 777 KB the other time 745 KB, but always toooooo small)

Thanks for your help

André
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#6
Well, not really - EasyBCD is only 859KB, so you are quite close :tongueout:

But, generally speaking, if the file doesn't download right from the get-go, it's probably a problem with your firewall (BitDefender)
 
#7
Last night I installed EasyBCD (859KB version) and everything works fine.
Vista on C: hd(0,0)
XP on E: hd(0,1)
XP on F: hd(0,2)

Thanks to guru
 

mqudsi

Mostly Harmless
Staff member
#8
You're welcome :smile: