Factory Setting Fail with Vista Rescue Disc

#1
Downloaded the file, burned a CD placed in Dell Laptop and opted for "restore to factory settings."

Now at startup getting: No TPM or TPM has problem
PXE-E61: Media Test Failure, check cable
PXE-M0F: Exiting PXE ROM

Tried hitting F8 during start up, above message keeps reappearing over and over.

Also tried installing XP disc (thinking hard drive is blank), bunch of drivers load, then says "cannot find hard drive"
 

Terry60

Knows where his towel is.
Staff member
#2
Are you talking about our Vista repair disk ?
It contains no Windows installation files and can't be used to install Vista, just repair a broken boot process.
It certainly has no "factory reset". How would it know what make and model PC you own ?
It sounds like you're not booting from the CD, but still using the OEM recovery facility on HDD.
Did you see a "press any key to boot from CD" message as you powered-up ?
If not, you'll need to change the BIOS boot sequence to put CD before HDD.
What was the problem that made you think our ISO would help ?