Fax Modem Card Speaker Suddenly Silent

Status
Not open for further replies.

Ex_Brit

If you're going through hell, keep going
Staff member
#1
Here's a nice puzzle for you guys and one that even the card manufacturers couldn't answer (they immediately offered a refund). It's not a major issue as the card still works, but here goes.

As I use high-speed cable for my internet I've never been able to send/receive faxes until recently when I installed a Hiro 56K V.92 PCI Modem WHQL/x64/Server/Vista Ready fax modem card.

At first I could hear when faxes were being processed via the card's built-in speaker but suddenly it's gone silent. Faxes still go through OK but I have to rely on the visual progress window to know what's going on and I still do get the standard Windows "Fax successfully sent" sound etc (but that of course is through the system sound, not the card's speaker).

I'm not sure when exactly the sound vanished - it could have been after I installed the card's software, which I really don't need as I use Vista/XP's Windows Fax & Scan, or when I let Vista install the driver, despite my settings to the contrary (it insisted), but having uninstalled everything and started over I'm no wiser.

Anyone any ideas? As I said, it's not Earth-shatteringly important but was useful to be able to hear it dialling etc.

Before you ask, the settings are OK - sound is set to the ON position.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
As well as the speaker volume on the modem tab of modem properties being somewhere other than "off", do you have any extra initialization commands set on the advanced tab ?
 

Ex_Brit

If you're going through hell, keep going
Staff member
#3
Everything is at default level.

 

Terry60

Knows where his towel is.
Staff member
#4
I'm not going to be a lot of use to you here, because I can't remember where everything is.
But I know I had similar problems.
On my old system, I had dial-up internet connection set to audible when dialing, and fax set to audible all the time.
I installed Vista on my new system and suddenly internet was constantly audible and wouldn't go away no matter what I tried to tell it to shut up, so I ended up turning off sound altogether.
Then I dual booted XP and it was OK, so I played with Vista again and eventually came across something to shut it up completely.
The sad part is - I can't remember now what or where - I think I only stumbled on it by accident.
But I'll wager that somewhere in your system is a ticked box that you don't want ticked, rather than a broken modem.
I'll keep thinking, and let you know if I have a moment of inspiration.
 

Ex_Brit

If you're going through hell, keep going
Staff member
#5
LOL...thanks Terry. I'll keep looking here too. There's a remarkable LACK of similar problems on the web.
 

mqudsi

Mostly Harmless
Staff member
#6
Peter, there's a second dialog box for sound - i don't have a modem any more so i couldn't tell you where to look exactly, but in the control panel in the dialing options (this is in xp, not sure about vista) select hte modem and hit advanced. you'll get a page with options similar to above (and even repetitive) that can affect the modem's behavior.........

Wish I could be of more help!
 

Ex_Brit

If you're going through hell, keep going
Staff member
#7
I'll have another look see, thanks.
 

Terry60

Knows where his towel is.
Staff member
#8
I've found another "enable modem speaker" box to tick Peter, but it's very well hidden (no wonder I couldn't just recall it at 2am) and I'm not sure if it will apply to you.
It's in Internet properties/Connections/Dial Up Settings/Properties/General/Configure
I still keep my 2 previous dial-up ISPs open as free "pay as you go" accounts in order to be able to continue to collect mail from them (countless online sites know me by a previous email address and I can't remember all of them (or be bothered) to update scores of profiles with the change(s). So I still have the entries for them, and a box ticked in each.
 
Last edited:

Ex_Brit

If you're going through hell, keep going
Staff member
#9
Would the fact that I have nothing set up under dial up settings under the connections tab have something to do with it? I don't have access to an ISP via dial-up so never set up an internet connection that way.
 

Terry60

Knows where his towel is.
Staff member
#10
I guess we still need to find whatever the Fax routine is using to regulate its dial-up.
Unfortunately I can't help there because Vista Home Premium dropped the fax support that used to be in XP Home Edition, so I'm still struggling to get working fax software. (The program that came with my new Pluscom Vista 64 compatible modem says it's sent one, but the (non) recipients would beg to differ.)
My previous modems (none work with Vista 64) had fax software which I'm trying instead, but it won't be what you're using in Vista Ultimate.
Is there a fax entry in the Ultimate Control Panel where something similar might be hidden ?
 
Last edited:

Ex_Brit

If you're going through hell, keep going
Staff member
#11
There's phone and modem options which is really just to establish dialling rules if needed. Most of everything else is taken care of via Windows Fax and Scan (or via the software that came with the card...similar to Windows Fax & Scan).

Addendum:

Here's one for x64 Vista: http://pcwin.com/Business___Finance/Snappy_Fax/index.htm
($29.99 mind you)
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#12
I've found another "enable modem speaker" box to tick Peter, but it's very well hidden (no wonder I couldn't just recall it at 2am) and I'm not sure if it will apply to you.
It's in Internet properties/Connections/Dial Up Settings/Properties/General/Configure
I still keep my 2 previous dial-up ISPs open as free "pay as you go" accounts in order to be able to continue to collect mail from them (countless online sites know me by a previous email address and I can't remember all of them (or be bothered) to update scores of profiles with the change(s). So I still have the entries for them, and a box ticked in each.
That's the one I was referring to.. thanks Terry.
 

Ex_Brit

If you're going through hell, keep going
Staff member
#13
I've found another "enable modem speaker" box to tick Peter, but it's very well hidden (no wonder I couldn't just recall it at 2am) and I'm not sure if it will apply to you.
It's in Internet properties/Connections/Dial Up Settings/Properties/General/Configure
I still keep my 2 previous dial-up ISPs open as free "pay as you go" accounts in order to be able to continue to collect mail from them (countless online sites know me by a previous email address and I can't remember all of them (or be bothered) to update scores of profiles with the change(s). So I still have the entries for them, and a box ticked in each.
Sorry to rake this old chestnut up again but in order to get to settings like that I would have to set up a dial-up network/internet connection or VPN which then tries to set itself as the default. So I had to delete the dial-up settings. I use high-speed cable as my one and only internet connection.

But when I did have it set up the modem's speaker was well and truly on.
 
K

KCMcKay

Guest
#14
Sorry to rake this old chestnut up again but in order to get to settings like that I would have to set up a dial-up network/internet connection or VPN which then tries to set itself as the default. So I had to delete the dial-up settings. I use high-speed cable as my one and only internet connection.

But when I did have it set up the modem's speaker was well and truly on.
Using high speed cable as well, I haven't had this issue as the speaker settings quite easy to turn on and off.
 

Ex_Brit

If you're going through hell, keep going
Staff member
#15
The thread is 2 years old - problem was long since solved.
 
H

hamishmarshal

Guest
#16
May be it is during the web surfing because of virus attack on the system. Some of the drivers may be corrupted of the fax/modem card and as a result of that the system faces the problems of sound silent. But I think you should better to use it and just ignore if it does not affect you in the work.
 

Ex_Brit

If you're going through hell, keep going
Staff member
#17
It's working now in any case, thanks.
 

mqudsi

Mostly Harmless
Staff member
#18
I think we can close this thread now so Peter doesn't keep getting email notifications whenever someone revives this ancient thread :lol:!

hamishmarshal, thanks for your help :smile:
 

Ex_Brit

If you're going through hell, keep going
Staff member
#19
LOL, thanks.
 
Status
Not open for further replies.