few issues - unmountable_boot_volume, no g2ldr, Unable to proceed with the repair


New Member

I am having a problem with EasyRE, here's my issue I hope you can help;

Background - I am having trouble booting up, I believe the windows error is 'unmountable_boot_volume' shown by the BSOD, I've tried using windows 7 repair disk to do the startup repair but that didn't work *also the repair disk takes a very long time to start, process and get to the actual options screen*

EasyRE - I have run the automated repair on EasyRE, the first time around I had a strange issue of my computer restarting by itself after it found an error and attempted to repair it, when I restarted without the disk I got the error message 'no g2ldr'. (I still get the 'no g2ldr' error when booting without a disk)
so I put the disk back in and then run the automated repair again, this time it checked a few more and found I had a problem with the boot partition but then it fails to repair with the error message 'Unable to proceed with the repair of this volume. Check logs for more details' (I have no idea where the logs are saved?) I noticed that the mount failed and it tried doing a force mount but that must of failed too.

Another problem I am having trying to recover my files is that when I try and get on my file system I get the error message:

Unable to mount device:
Did not receive a reply. Possible causes include: the remote application did not send a reply. the message bus security policy blocked the reply. the reply timeout expired, or the network connection was broken.

I hope you can help me with either issue (of fixing my PC all together or getting my files back)

Last edited: