File association

amarcum47

New Member
Does anyone know how to undo a file association in Win 7? I have trading software on my computer, and have changed the file association, but it will not let me put it back to None or nothing. I don't know what is supposed to actually open it...on vista it is associated with a Windows Shell command...any suggestions?
 

mqudsi

Mostly Harmless
Staff member
You can't easily undo. When you change it you'll need to specify the trading software.

Please do NOT post in multiple forums!!!!!
 

amarcum47

New Member
Sorry about that! I wasn't sure where was best to post it to get a reply. Won't do that again :smile:

I tried associating it with the mt4 software, but I apparently didn't pick the right program inside the platform to read it...

OK, so the next question is this...since there is no easy way other than manually editing the registry, which I don't want to do, would running my win 7 recovery disk change that in the registry for me?

Thanks again!!!!! I didn't expect such a quick response, so I'm just so happy for any help/advise you can offer.

Angie
 

mqudsi

Mostly Harmless
Staff member
No, no..

Easiest option is just to reinstall your trading software?
 

amarcum47

New Member
Well, I did that, but it's still associated with the wrong thing :frowning:

Can you say, what a mess? and I did this trying to help someone else undo it hahahaha...not my smartest move, I'll happily admit!

Addendum:

So would the system restore, undo the file association? I'm not opposed to doing that and just starting over, I have all my files backed up. Thanks again!

Addendum:

So would running the recovery disk correct the file association? I know it's not the easiest solution, but would it work?
 
Last edited:

mqudsi

Mostly Harmless
Staff member
System Restore would work. No need to use the recovery disc.
 

JustinW

Super Moderator
Staff member
Check out FileTypesMan. If you're still having trouble typically a program well allow you to re-associate file types used by it in the program settings.
 
Top