Forced To Start In Win8 After Previous Win8 Shutdown.

I am using EasyBCD 2.2.0. I have a dualboot setup with Win7 in one partition and Win8 in another. Everything works exactly as it should with one minor issue. When I choose the shutdown option in Win8, my PC shuts down as it should. However, when I turn on the PC the next time, it auto-magically starts Win8 bypassing the system selection menu completely. However, this does not happen when I choose the Win8 restart option. The selection menu displays correctly when my PC restarts. Also, everything works correctly when I choose the Win7 shutdown or restart options.

Is there any option setting that will correct this?


Knows where his towel is.
Staff member
Windows 8 does not play nicely if you dual-boot it with other systems and leave "fast boot" enabled in the W8 power options.
That's because "shutdown" and "boot" aren't really happening.
W8 is hibernating without telling you that's what it's doing.
Delivering fast boot times in Windows 8 - Building Windows 8 - Site Home - MSDN Blogs

Disable that option if you want W8 to be part of a multi-boot.
It will also leave the disk partitions marked "in use" which, if you start any other OS, will be interpreted as "dirty" and entail considerable delay while they're "cleaned" by chkdsk before the other system can continue.
Thank you, Terry. Your advice was spot on. Things are certainly easy when you know how. I would never have thought about your solution on my own. BTW, I have no problems with partitions remaining "in use". Finally, my Win8 boot time wasn't affected profoundly. I have a fairly fast i7 processor so that might be why.
Last edited:


Knows where his towel is.
Staff member
You were booting through W8 boot manager all the time, so it was able to reset the bits itself when you chose another OS (you'll note that it didn't go directly to W7 from the menu, but really rebooted (POST BIOS etc) before getting round to chaining W7)
The 30 minute chkdsk reboot happens to those who didn't let W8 take control of the boot when they installed it. If you are multi-booting W8 from some other boot manager, that's when you'll really suffer if the fast-boot option isn't disabled.