Forum Login not possible

Mausebaer

Member
...I resetted my password already two times but cannot login anymore. Only immediately after password reset i can get here...
 

Ex_Brit

Super Moderator
Staff member
Well you seem to have succeeded with this thread? The chances of Neosmart posting at the moment are thin.
 

Mausebaer

Member
As I wrote I can only login using the reset option (forget my password), after PWreset I am led directly to the forum site.... After logging out and the try to login again, the login is not possible anymore and ends up in an endless loop always returning back to the login window... Ill be trying it now with a totally new password...
 

Mausebaer

Member
I tryed it now with a totally different PW, but the effect is the same... I cannot login anymore without a PW reset...
I also tried it with a different browser... At the moment I'm using Firefox.

Maybe you can ask somebody to login from scratch and check if this happens also with other users...
 

Ex_Brit

Super Moderator
Staff member
You ARE logged in as you would not be able to post if you weren't.
You now need to click your name at top right and select what part of your Profile you need to change.
Find the page in Preferences that has yourt Password section. Try altering it there.
If that is not possible then your browser add-ons or settings may be the problem.
 

Mausebaer

Member
Of course I'm logged in, but only after a PW reset. Also this time now. I tried also to login with Slimjet Browser with the same result...
Now Ill be trying it with Internet Explorer or edge.
I Changed password now in the preferences section and hope it will work now...
When I log out now and try to login again, membername or PW seems not to be accepted and it shows me the login window again in en endless loop...

Are you sure that its not an issue on your side...?
 

Mausebaer

Member
It's always the same... I can only login after I a passwort reset. After the reset (save new password) I'm automatically logged in, then I can do everything also post here. After logout I cannot login anymore and have to reset the password again to get logged in... Please ask also another moderator....

I tried the login now with Firefox, Edge, Internet Explorer and Slimjet. Then I tried the same on a different computer, it does'nt work either....

I'm logging off now and expect new hints...
 

Ex_Brit

Super Moderator
Staff member
When logging in make sure it doesn't pick the wrong name or email.
 

Ex_Brit

Super Moderator
Staff member
BTW use the email address on file as the name, rather than any nickname you use.
 

Mausebaer

Member
...It's still the same... I cannot login nor with my username neither with my mailaddress... I can only login after resetting the password... And I resetted it already several times...
 

Ex_Brit

Super Moderator
Staff member
Click Forgot Password and use your email address.
When you get the email click the link.
The user name will be displayed and log in from there.
BTW I experimented with this and I couldn't log in either
 

Mausebaer

Member
...I did exactly this and it doesn't work... Always when I want to login I have to go over the "Forgot Password" procedure. After logout I cannot logon anymore without the "Forgot Password" procedure... When I have a little more time left, I'm going to make a screen video to show you that it's really not working on my computers...
 

Ex_Brit

Super Moderator
Staff member
Yes you are quite right. The only way to log in via the Forgot Password procedure.
I am trying to connect with the forum owner about this as I have no access to the main Admin controls.
 

Ex_Brit

Super Moderator
Staff member
I've been playing around with this and I found that the Facebook option logged me in. I have no idea why that should work. But at least it stops having to click Foegot Password.
 

Ex_Brit

Super Moderator
Staff member
I can stay logged in now so the owner must have reset something.
 

mqudsi

Mostly Harmless
Staff member
I'm not sure why it was the case as the logs show the setting has been in place since February 17th (and login certainly was not broken since then) but a server option was in place that, when removed, enabled login to work once more.

Please let me know if you notice anything else amiss, but it does seem to be working in the light testing I've put it through.
 

Ex_Brit

Super Moderator
Staff member
It works fine for me, thanks Mahmoud.
 

Mausebaer

Member
Do not quite understand what Mahmoud did, but I can login now without the "Forgot PW procedure"... I'm going to test it a couple of times to see if the repair is stable...
...it seems to work now permanently.

Thanks a lot for your help,

Wolfgang
 

Ex_Brit

Super Moderator
Staff member
Ye I think he has fixed it OK.
 
Top