Getting an error when booting from CD

Hi, I downloaded the Windows Vista Recovery Disk 32 bit because two nights ago I started my computer and got a blue screen error with a stop error c1f5. I tried going into safe mode and that didn't work, so I found your software, downloaded it and tried booting it from the cd. I got the same error. Any ideas on how to get around this?


By the way, I am using a Dell XPS 1530 Laptop with Windows Vista Ultimate
Last edited:
Hi RJ, welcome to NST.
Make sure your BIOS is set to boot CD before HDD or it will hit your broken OS first.
If it's set properly, you should see "Hit any key to boot from CD" when it detects a bootable CD in the tray.
Alternatively, you might not have burned the CD correctly.
Make sure you follow the torrent download instructions, and use Imgburn to burn the disk. (it's free and it works. Not all burning software does (Vista for example))
Check whether the CD boots properly by trying it on another fully-functional PC if you have access to one.
I set it to Boot from CD/DVD before trying this. Saw the "Hit any key to boot from CD" screen, which brought me to a black screen with a white loading bar. That loaded fine, and another loading screen appeared (the small green bar). That's when I get my blue screen error. I used ImgBurn to make the CD. I burned it to a regular CD-R, do I need to burn it to a DVD? If I can't get this to work I will just try to get my files off of my hard drive... I checked the dell support page and my laptop is still under warranty.
Last edited:
OK download yourself a live LInux distro if you don't already have one, which you can use to save your user data before resorting to factory reset or return under warranty.
But before you do anything else, use it to see if you can fix the problem as detailed here.
Okay, I am going to have to try this in the early morning because I use Hughesnet (300 mb download cap during the day, unlimited downloads from 2 AM-7AM EST). I will get back with you when I am done.
I was able to use the SystemRestoreCD to delete $TxfLog. After doing that I no longer recieved the C1F5 blue screen error and I was able to load the Vista Recovery CD. I ran the startup repair function a couple of times, chkdsk ran, and it let me get past the loading bar. The problem I am having now is that it shows the blue Vista background and says "Configuring Updates 3 of 3: 0%." After about 5-10 minutes it will shut down. I'm assuming that the failed installation of the updates is why I started recieving the blue screen error. I tried running System Restore from the Vista Recovery CD and from the F8 menu, but I was unable to actually restore my computer to a previous point. Loading in safe mode brings up the same "Configuring Updates" screen with the same result. I'm going to use the Ubuntu ISO CD to put my files on my external hard drive, but I will wait until you respond to actually reset my computer back to the factory defaults (now that I am actually able to bring up the repair screen from the F8 menu).
If WUD screwed the system in the first place, and you can't use a restore point to take you back to before the update started, you don't have a lot of options other than to factory reset after saving your user data.
One thing you can do.
WUD failures are the only time you can get free support from MS. It might be worth trying them first, unless you decide it's about time for a nice clean install anyway.
Honestly I was planning on wiping my hard drive eventually (I wanted to do it in the summer but I was too lazy to backup my files at that time).Thanks for finding the article about the C1F5 workaround, without that I doubt I would have been able to get my files off of the computer. Also thanks for the Vista Recovery CD and the link to Ubuntu, I'm keeping those around just in case.
You can try system restore from the Vista DVD itself, to bypass booting the system and dealing with the problematic update.
I've tried to figure out how to post a new thread, but have not figured out how, so excuse me for posting my question here.

I have been killing myself on trying to figure out how to repair my messed up Vista. I wrote the Vista Recovery Cd using ImgBurn and have successfully booted the CD. However, after putting in the serial key for Vista I get this message:

Windows cannot open the required fiel E:\Sources\Install.wim. The file does not exist. Make sure all files required for installation are available, and restart the installation. Error code: 0x80070002.

I burn the iso image in the slowest speed possible. Please help me out.

These are my specifications:

Acer Aspire 3680 Vista, - I'm not sure the bit but I know is the lower of the two, I think 32 bit.

Very greatful for the help!

I'm afraid you can't install from that cd. It is only for the repair options.

When you get the screen that says "Install Now" - do not click that - at the bottom it says "Repair My Computer" - that is the bit to click and you will get to the repair options.
@Terry, you think we can sticky that how to thread I wrote up for creating new threads in the water cooler?