Grub2 at Ubuntu / (root) partition

#1
Hi Guys

I've red your special instruction for Ubuntu 10.04 in your documentation.
Their is a link to your "bug"...

What I did (before reading about the bug):
I made 3 new partitions (root, swap and home) under Windows or rather by using the free "Partition Wizard".
During installing Ubuntu 10.04 (64bit) I could see the new partions after using the
"advanced" button.

Now the bootloader Grub 2 seem to at my / (root) partition.
When I start my system new - nothing happens.
Windows Vista is booting normaly!

But what's the way using EasyBCD 2.0.2 to change the path to the Ubuntu/Linux partition.
After adding a new entry the Settings show:
Entry #2
Name: Ubuntu
BCD ID: {17f2b94b-a728-11df-a1d1-00238b9342fe}
Drive: C:\
Bootloader Path: \NST\AutoNeoGrub0.mbr


Under "Advanced Settings" I can only see drive "c" and my DVD-Rom "F".
At "Bootloader Options ==> Create external Device ==> Partition" I can see all partitions:tongueout:oint:

Can you help me?
How is it possible to "say" EasyBCD the richt path?
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
For grub2, you don't need to specify a path. EasyBCD will locate it for you automatically
The BCD entry (C) isn't pointing to OSX, but to the EasyBCD link to OSX.
 
Last edited:
#3
... now it works

Hi Terry

Thanks for your answer.

There seem to be a problem, "sometimes".....
I've had installed EasyBCD before creating the new partions with "Partition Wizzard"

I have reinstalled EasyBCD now..... and it works fine :??