Help Having Trouble Booting Up My Vista

#1
Hello Everyone,

I'm a newbie on this forum, so I might sound stupid if I don't know what I'm talking about. So bare with me please. Two months ago, bought a Acer Aspire 4502Z Laptop pre-load with Windows Vista Home Edition from The Source (Circuit City). I just finally finished paying the thing off and my laptop crashes on me. At the time, I was updating Windows and I had two internet browswers opened. The system froze, so I do what I normally do and press ctl+alt+del to end process. I press that three times and I gave up, so I decided to push the power button to turn it off. Boy was that a big mistake!! When I turned my laptop back on, it wouldn't boot up normally and asked to do Windows Repair. So it brought me into the System Recovery Options where I did Startup Repair and like any Windows OS it doesn't work how its suppose to :booyah:

So like any wise guy would do... I start messing around with it. Following Acer's protocol on how to fixing my booting problem, I held alt+F10 when Acer logo boots up, where it led me to restoring my c:/ and its suppose to change everything back to my original setting. But as soon as clicked ok, it gives me a message stating "Mistyped D2D 32."

This time I around I got fed up and went on my desktop computer to google what the heck is "D2D 32." Then I stumbled across this website and follow through the threads, which lead me to Recovering the Vista Bootloader from the DVD. I've followed the steps provided on the webpage, but I still couldn't get it to work.

Like most of users, I've burnt multiple copies of the Vista Recovery ISO - both on CD and DVD, while using ImgBurn. Both discs brought me into Windows Vista - install now or repair your computer screen. That's where I'm stuck, I get far as Step Three: Manually Repairing the Vista Bootloader and I don't know where to take it from there.

When I'm in the Command Prompt and typing out the commands as written on the webpage, I keep getting path is not found when I type in x:\boot\bootsect.exe/nt60 all/force. I even remembered to change the x:\ to e:\ (CD drive), but it still shows the exact message - path cannot be found. Can anyone tell me if I'm typing this out write? Everytime I get the same message!!

Just for curiousity, I typed in the next command to del C:\boot\bcd and message appears tells me that the volume and not be deleted because it is corrupted. From then on, I've been reading threads from everybody on this website, but I still couldn't find a solution.

I've also tried one user (John) said to somebody: bootrec/fixmbr > bootrec/rebuildbcd > bootrec/fixboot > bootrec/scanos > chkdsk/r and it just basically stated my laptop has 0 installations.

Sidenote: I don't know if it worth mentioning - I've downloaded Windows Vista Recovery Disc ISO from BitLord makes any difference because the file was still 123 MB. I burnted the two discs using ImgBurn on my desktop which uses Windows XP. When I open the folder to check out what's inside it just has 2 folers and 1file - boot folder with boot.sdi, bcd and bootfix inside, sources folder with boot.wim inside and bootmgr. Are those the files that make up the recovery disc?

So whomever is this thread can you please help me out? I'm afraid if I keep tinkering with it, I'll end up frying my drives before I get it working. Thanks! Much oblige!
 

mqudsi

Mostly Harmless
Staff member
#2
E:\ is not the correct drive letter, apparently.

Try D:\
 
#3
Hello Computer Guru,

I've tried what you've suggested by changing my drive letter from E:\boot\bootsect.exe/nt60all/force to D:\boot\bootsect.exe/nt60all/force in the Command Prompt . It is still giving me the same message - cannot find specified path. I think on my last post I've failed to mention that my Acer Laptop has 2 partitions - C:\ and D:\.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#4
So change it to C: and see what happens.
 

mqudsi

Mostly Harmless
Staff member
#5
You need to try different letters. I cannot guess which one is your CD drive in the WinRE environment.
 
#6
i'm having the same problem, it won't run the D:\boot\bootsect.exe/nt60all/force command. i only have a c, d, and e drive according to CP (i've tried every letter) and none of them work for that command. I'm getting "boot\bootsect.exe is not recognized as an internal or external command, operable program or batch file" when i use E:\ or C:\, and "the system cannot find the path specified" for D:\. Any ideas what I'm doing wrong? the exact command I'm typing is E:\>boot\bootsect.exe
 

Terry60

Knows where his towel is.
Staff member
#7
run the DOS command dir x:\ for each of your drive letters. The CD should show an entry <DIR> boot, which is the folder containing the bootsect command.
I take it your >boot is a typo ? You don't want the >
 

mqudsi

Mostly Harmless
Staff member
#8
also, keep in mind that more than one drive has that boot folder. one of the drives with the boot folder is a virtual disk, another is your actual drive c:, and the third is the cd-rom drive... so just because you found boot doesn't mean it's necessarily the right drive - keep on trying until you find the one.
 
#9
run the DOS command dir x:\ for each of your drive letters. The CD should show an entry <DIR> boot, which is the folder containing the bootsect command.
I take it your >boot is a typo ? You don't want the >
the ">" is automatically inserted in my CP. I'll give this a try when I get a minute. Thanks for the suggestions!
 

Terry60

Knows where his towel is.
Staff member
#10
Will dir show boot on C:\ CG ? - I thought it wouldn't show hidden files without some other parameters.
 

mqudsi

Mostly Harmless
Staff member
#11
Good point - hadn't crossed my mind. (the first thing I do on any machine is enable the viewing of hidden and system/OS files).

But does that protection hold true in the WinPE environment as well?
 
#12
all i know is when i use dir c:\boot or d:\boot or e:\boot, bootsect.exe doesn't show up anywhere. i even tried x:\. that file just doesn't exist anywhere on my computer. is it possible i have a bad startup repair cd or somethign?
 

JustinW

Super Moderator
Staff member
#13
Since you've already tried using the recovery partition to no avail, it would be best to start fresh, reformatting the hard drive with the install media if you have it. Otherwise, I'd take up the matter with Acer.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#14
Not necessarily. Sometimes it can take 2 or more attempts to get the Startup Repair to work.