Help please with BCD

#1
has anyone come across this scenario I have a acer aspire 5160 that my youngest daughter uses and it quit booting up while i was away on business when i got to it i tried booting it up in safe mode and it stops and hangs when trying to load AVGIDSEH.SYS i have tried the
avg fix to no avail so i thought i would try booting from a USB using the BCD software to make it Bootable I have both the windows 7 and Vista files because I ordered the wrong one by accident and the group here was nice enough to send me the correct one any way back to the issue when i hit F12 and boot from the thumb drive it says BOOTMGR missing I have follewd the steps 3 times for making the thumb drive bootable and did it very carefully so I now need help from the community it's driving me to drink which sounds really good right about now
 

mqudsi

Mostly Harmless
Staff member
#2
Our recovery CD should fix that with the System Restore option.

Did you format the USB from within Windows Vista or Windows 7 before following the USB boot instructions? Is there a BOOTMGR file on the USB drive? (make sure viewing of BOTH system and hidden files is enabled)