Help! Windows Vista 32-Bit Recovery CD dosen't seem to work

#1
Once I tap any key as prompted to boot from the CD I get
Windows is loading files…
with a loading bar bellow, once that ends
Microsoft Corporation appears with a time bar.
Then it all freezes - just a blank screen with only the DC In and Power indicators on. On a couple of occasions I waited for as long as 40min and was then forced to switch it of by pressing the power button.
The same happened when I previously tried Repair my computer through F8. I also tried using System Restore, but the earliest point was from August (that’s when I had to repartition it) and when I run the system restore it gives me a window saying that its preparing for system restore and then after awhile it shuts down. When I switch it back on I get a message the system restore hasn’t worked probably due to power failure!?

Would be truly grateful if someone could enlighten me what could be the problem and if there is something that can be done.
 

Terry60

Knows where his towel is.
Staff member
#2
Unfortunately, a HDD problem which stops the PC from booting, can also prevent the repair CD from booting too, presumably because it tries to access the HDD as part of the boot.
A chkdsk /r can help remove the obstacle, but that's normally accessed through the repair CD too.
However you can try getting yourself a free bootable partition manager with the ability to check the file system for you.
Then try the repair CD again.
 

fetta

New Member
#3
Hi Terry,
Thank you so much for your prompt reply. I must say that I thought the New Year will bring better luck so on Monday I booted in safe mode and from the start menu did a command prompt chkdsk/r. It all seemed to go smoothly, but at the end of stage 5 the screen changed very quickly and I only managed to read the last line - the computer will restart at the end (or something to that effect) - and then it attempted to restart. I say attempted because there is a longstanding problem that started merely a week after the one year warranty expired - it cant get out of sleep mode or restart, instead it freezes and all I was told to do is to shut it down forcibly and then remove the battery and start it again. The current problems all started when on xmas eve I accidentally selected sleep instead of shut down, and since than it crashes (losses power and all) shortly after I log in - sometimes before sometimes just after my antivirus protection loads . I then tried to restore it to previous point but was given error - syntax incorrect 0x8007007B so in system protection I unchecked the C: Missing and checked Local Disk C:. That worked as far as giving me the options of previous points but as I explained in my previous post it didn’t work. Yesterday, feeling optimistic that the chkdsk/r has worked I opened it in normal mode but before I was able to reach event viewer it crashed again. Today I opened it in safe mode and from the control panel went to event viewer - applications. The following was listed:
Name type number of events size
ACEEventLog administrative 707 1.00MB
DFS Replication administrative 0 68KB
Hardware Events administrative 0 68KB
Internet Explorer administrative 0 68KB
Key management service admin 0 60KB
Media Center administrative 6,039 2.07MB
Microsoft
Microsoft office diagnostic admin 0 68KB
Microsoft office sessions admin 3,300 2.07MB

The details for the first entry are
0000000004:2012-01-03.……..
Exception <antixcode.dll>: Retrieving the COM class factory for component with CLSID {981145A7-E08E-48F3-A1C4=52C28BCAAAF9} failed due to the following error 80040154

There are no details for the following 4 entries and for the next - Media Center - was dated 23rd or 24th of December… Unfortunately that’s when the laptop crashed again even though it was in safe mode. When it was doing chkdsk/r it run problem free in safe mode for around 3 hours so things seem to be getting worse.
I followed your link for a bootable partition manager but haven’t yet tried it because from their shotscreen and explanations I only see Rebuild MBR as an option that might be of help or am I wrong? How should I use it to help restore what’s gone wrong? Error 80040154 seems to do with Windows which by my understanding is a step ahead of MBR.
I noticed on your website the Nuclear Scenario Manual Repairing Windows Bootloader from Disk’s command prompt. Is it possible to do this from the start menu’s command prompt in safe mode or is this a stupid question?
Terry, once again thank you for your kind help, it is deeply appreciated
Regards
Fetta

P.S. I forgot to mention something or rather to ask, do you think that I should disable automatic restart before attempting anything else?
Thanks again
Fetta
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#4
The repair disk is just for fixing a broken boot process, not a corrupted OS.
If you can get into safe mode, the boot process is fine and the CD won't help (is unnecessary).
The same applies to the manual rebuild steps.
I too tried for a month (on and off - it's only a little used option in a quad-boot) to fix a broken Vista, which had mysteriously crashed when it wasn't even in use, and on a 100% error free HDD.
I tried all sorts of tools to recover it, but without success, eventually giving up and reinstalling it.
It sounds like your best bet is to rescue your user data from safe mode if possible, or like this if not
Use Ubuntu Live CD to Backup Files from Your Dead Windows Computer - How-To Geek
and then "factory reset" the PC from your OEM recovery facility.