Help With Boot Options in Dual Boot Mode - Debugger Enabled

#1
Thanks very much for such a good and free product. I did a simple search on your forum and could not find the answer.
When I hit my boot loader screen I see two choices
Windows 7 [debugger Enabled] -why?
Windows XP

It works very good for windows XP, but I am worried that the debugger enabled might slow down WIndows 7. Is that a normal setting or some way to override it. I did try some stuff such as delete windows 7 from the "list" and then add it back in, but same results. It has that debugger listed. For now I hit F8 and choose normal boot.

Please advise or direct me to the documentation that covers this issue.
 

Terry60

Knows where his towel is.
Staff member
#2
Have you been playing with the Advanced > Developer Options ?
If so, untick the "run in debug" mode.
 
#3
Thanks - I don't know how I missed that. I unchecked it, and wrote to MRB, and will see if that helps. I will only post more, if it somehow does not resolve it.
 
#4
Unfortunately even when I change and save the setting the next time I reboot it is back again as debug. It shows up in both the boot selection list, and also again in EasyBCD. Perhaps it is being set by some other program that also writes into the boot block such as maybe as a guess "System Mechanic" ?

Or is this maybe a bug with this version of BCD 2.0.2?

Thanks
 

Terry60

Knows where his towel is.
Staff member
#5
Have you deleted the offending entry, and created a new one with the option unticked ?
 
#6
About an hour after I posted my comments above about having more troubles with kernel debugger, the things I had tried before, finally worked for some odd reason and it now looks normal. Not sure, but maybe just some quirk with my system or boot block, but now it all looks "normal"

Thanks.