Help!

#1
I have a Toshiba Satellite with Vista that when booting, keeps going to the restart windows normally or in safe mode, and either one you pick goes back to that. I have downloaded the Windows Vista Recovery and have gotten my computer to boot up, but doesnt recognize OS when trying to repair. Can get to command prompt and from other posts, tried entering the bcdedit/v. It tells me that the boot configuration data store could not be opened. The system cannot find the file specified. Other entries were:

diskpart MINWINPC
disk 0
list disk Disk 0 Status Online Size 186GB Free 3257 KB
select disk 0 Disk 0 is now the selected disk
list part Partition 1 OEM 1500MB 1024KB
Partition 2 Primary 185GB 1501MB

I'm not very computer smart, just trying to get into the harddrive to retrieve some data! Any help would be much appreciated!
Thanks!
 
#2
Hello Aspmann. Welcome to NST.
Try hitting Next anyway despite no installation of Windows being shown at first by Startup Repair, and see what happens. We have had people on here (maybe even myself, if I remember correctly...) who have tried that, and when they did, the installation was finally shown. If that happens in your case, then run Startup Repair, say, two more times...and see if that fixes the problem.

FYI, you can try downloading a free LiveCD Linux distro, such as Ubuntu, and use that to retrieve your data, and back it up to external storage, or to another partition. That should take care of that problem.

Cheers,

Jake
 
#5
Restart, and go back into Startup Repair after booting from the CD again, and try my earlier advice. And no problem...:wink: There's a reason only some of us are such experts at the computer. So we can help those that are not, of course! :brows:

Anyway, try what I just suggested, and see what happens.
 
#6
Okay thanks! Startup Repair is now checking for system problems and says it may take over an over to complete. I will post back with results. Thanks so much!
 
#7
Good. :smile: Let us know if it fixes the problem or not, and remember to run it at least 2 more times after this time, since it can only fix one boot problem per pass.
 
#8
Okay, I have run the Startup repair 3 times, and the last time it finally recognized Vista, but it said it couldn't repair it, and this is the report:

Problem Event Name Startup Repair V2
Problem Signature 01 External Media
Problem Signature 02 6.0.6000.16386.6.0.6001.18000
Problem Signature 03 4
Problem Signature 04 65537
Problem Signature 05 unknown
Problem Signature 06 No Root Cause
Problem Signature 07 0
Problem Signature 08 2
Problem Signature 09 WrpRepair
OS Version 6.0.6000.2.0.0.256.1
Locale ID 1033

Any ideas from here? When I restarted this time I actually got to my sign on page! Thought I was home free, then it went to the Welcome page, then went black. The mouse pointer is there and harddrive making noises, but nothing. I feel so close yet so far away!
 

Terry60

Knows where his towel is.
Staff member
#9
Your problem is not the boot any more. It's getting well past the boot.
It's Vista that's broken.
Boot the recovery disk again, but don't select "startup repair". That's not broken.
Select "system restore" and see if you can find a point from before the problems started happening, and go back to that.
If you don't have a suitable point to restore to, you could try entering the recovery console and issuing a chkdsk /f against your Vista system partition, to see if it can find and repair any bad blocks on the disk.
If neither of these works, then download yourself a Linux live distro, burn it to CD, boot it and use the Linux system to rescue your user data from the Vista partition, saving it on some external storage device.
Once you've rescued your data, use your Toshiba media to restore the C:\ disk or do a factory reset of the entire HDD.
 
#10
Thanks Terry. I cant do System Restore because there is not a saved restore point. When I do a chkdsk from the X:\Sources prompt, it says The type of file system is NTFS. Cannot Lock current drive. Windows cannot run disk checking on this volume because it is write protected.
 
#13
I would download it from Download.com if I were you.
 
#14
Okay thanks guys. It's downloading. I saw where it said I will have to unzip it once downloaded. I will need help with doing that too! Sorry, I really don't know how to do any of this, so I really appreciate the help.

Addendum:

I have downloaded and unzipped Disk Copy. Can someone provide me with a link as to what I have to do now? Again, thanks so much.

Addendum:

I have burned my Disk Copy and have it in the laptop. I really could use some help in the source disk and destination disk windows. I want to put my data on a jump drive. Can I do that, or do I have to plug it in to my desktop and have the data transferred there? HELP!!!
 
Last edited:

JustinW

Super Moderator
Staff member
#15
Disk Copy supports usb and firewire devices up to 1TB. You should have no problems unless your flash drive is less than the size of the data you're copying over. If its not seeing the usb device make sure its the only usb removeable storage device plugged in and reboot into Disk Copy with it plugged in.
 
#16
Okay, it sees my USB. I am just trying to copy my data, so I have 8 GB USB. I have 2 options to choose from, Toshiba SYS says it's 1.46GB State is None and Pri/Log Primary. Then there is SQ004513v03 that is 184.84 GB State is Active and Pri/Log Primary. Which one has my data?
 
#17
Most likely the latter...
The "Toshiba SYS" is most likely your UFD, and the drive that you tell the program is the destination drive. Just tell the program the Toshiba sys is your destination drive, and the other one is your source.
 
#18
Wow, this is so over my head! I go to Partition copy because I dont have enough space to copy everything, just want my files. On the 1st page it says to choose a disk to copy the source partition to. I choose my USB. 2nd page says exactly the same thing, except on this page, My Toshiba Sys is gone and just have the option of the 186GB file, which of course, I dont have room for! Is there any easier program, or should I just give up? Pulling my hair out with this!!!!
 

JustinW

Super Moderator
Staff member
#19
Have you treid compressing the image? It isnt the program, its the amount of space that you lack to back it up. You can't expect 100+ gigs of data to copy over to an 8 gig ufd... If disc copy doesnt allow you to copy individual folders rather than a whole disk or partition you well need to...

a) Use xcopy from the command prompt
b) Get a live linux disk such as Ubuntu like Cool had suggested
c) Make a bartpe/ubcd4win disc if you got an XP disc to build from
 
#20
I have given up on Disk Copy, as it was 4 days and only at 52%. I am now downloading Linux. Any help with what to do now would be great. I really appreciate all everyone has done to help me on this! I just want my data and for this to be over!