Hide boot manager screen

#1
I am running Windows 7 64bit OS and dual booting Windows 7 32bit when needed.

I am trying to hide the boot manager screen unless I press the space bar during boot. I have tried setting the timeout to zero, tried setting the "bcdedit /set {bootmgr} displaybootmenu no" command, and tried using the settings in startup and recovery. All with no success. If I set the timeout to anything but zero, the menu comes up automatically. If I set the timeout to zero, the menu does not show up but when I press the space bar to activate the menu, it pops up and selects the default before I can press a key. Is there a way to set the timeout to 5 and still not display the menu unless the space bar is pressed?

Thanks,
pioplastic
 

mqudsi

Mostly Harmless
Staff member
#2