I/O error when verifying Vista Recovery x32

#1
Has anyone seen this? The x64 version verified quite nicely in ImgBurn (I hadn't yet found the x32 version) but the x32 version has given me errors twice. I'll give it another go to get the exact error. I also tried a new download for the second time I burned it.

The recovery may not do any good, but I want to know for sure that it isn't working because a recovery won't fix it, not because the recovery disk has errors.

I would really appreciate any help that anyone can give me. Back in a minute or two with the exact error.

Addendum:

Naturally, it worked the third time. Which is great.

The recovery can't find my hard drive, though... which is possibly very bad. Well, still more things to try.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
Hi Charvie, welcome to NST.
Do you have more than 1 HDD attached ?
If the recovery disk can't see a system to repair, it can sometimes be a confusion between disks, especially if there's a SATA/IDE mix involved.
Try disconnecting any other disks before booting the ISO recovery disk, just leaving the one you're trying to repair attached, and see if it can miraculously find the previously invisible system.
 

JustinW

Super Moderator
Staff member
#3
Are you using a Dell? The SATA operation mode as defined in the BIOS can determine wether or not you can see your Vista's installation. I've experimented with it, and Vista well only display installations in which have been installed/operate correctly on within the mode that is currently active. For example, a installation of Vista in AHCI mode would not be seen when you are booting from a Vista DVD if you are running under SATA mode. You could also not boot it. The way to see the installation and boot the OS again would be to change back to AHCI of vice versa.