I set time to 0 and now it boots automatically T_T

Well, as you might figured out i'm not the smartest person on the planet.

I set the boot time to 0 (the deafult time was 30 seconds) BUT i set the deafult OS to Ubuntu and not Vista (where i install EasyBCD) and now it starts automatically with Ubuntu and have no time to change it to Vista because the change OS screen runs out toooo fast! T____T

Is there any way to change that time from Ubuntu? Which file do i have to change? (and with wich program?)


OT: Sorry for my poor English but my natal languege is Spanish :S


I've solved it!!!

from Ubuntu i went to the partition where i have Vista, then to the "boot" folder and rename BCD to BCD.old then i reboot.

It throw an error and ask me to insert de Windows DVD. I did it and then it magically make a new BCD file whith the deafult settings.

That let me enter Vista again (thanks God!) so i open EasyBCD and correct my mistake
Last edited:

Mak 2.0

Staff member
Well glad you got it resolved. :grinning: Thanks for giving us the info on how you did it as well. Might help someone else down the line.