I think I screwed up big time.

#1
Hello. Thank you to whomever views this for at least taking the time to try to help.

Ok. First off, I have a Acer Aspire 5050-3785 Home Premium. I ordered it off of ebay, which I guess means it was refurbished or what have you. I had a couple of problems at first, but then long story short, for the last 5 months or so, everything was fine.

I installed Norton Antivirus on it a few months ago and there were no problems until yesterday when I installed the Norton 2.0 version or most updated version. Last night it froze on me. The first time, since there was nothing else I could think of to do, I held down the power switch to turn the thing off so it could restart. I had JUST finished doing my taxes and had JUST efiled them, so that's safe anyway, lol. It started up fine, I had it start up normally.

I did my usual thing on the computer, checked e-mails, surfed, etc. I had a few tabs up. Maybe I was taxing the RAM, I dunno, but it froze yet again. So I did my usual fix-it routine, and that's when the problem started. You know the rule, If it freezes up one you once, shame on you. If it freezes up on you again, shame on you twice, and now it will crash until further notice.

What would continue to happen until this morning when I took a different approach, was it would go to the screen that said Windows Recovery Error. It listed the ways I could start the computer back up, I tried start up normal, no dice, what it would do is proceed like it normally would, then flash a blue screen for like a millisecond, then shut off. I tried safe mode, same thing. I basically tried all the options I had multiple times, no dice.

This morning what I did was at the Acer page when asked if I wanted to press F2 to go to the Pheonix BIOS page, I did. Luckily there is another computer in the house, so I searched the internet for answers. I came upon this site, and among all the others, this one seemed most appealing because more people on here seem to have at least similar problems. Plus there is a Guru, and that sold me:grinning:. Anyway, I rearranged the boot sequence to starting with the CD, based on my findings on the net. The only CD I have is one called the Windows Anytime Upgrade.

It was the only disk I that had come with the laptop, and I needed it when I first started out using the laptop. So after popping the disk in and changing the boot sequence, and feeling very proud of myself for getting this far, I was greeted with a blank screen. I popped out the disk and popped it in again, and then the Recovery thing started up, and I felt proud of myself again:smile:. I tried everything, long story short.

I tried the manual bit based on instructions provided by the Guru and others on this site, let me remind you there is no XP on here, just 100% Vista. I could not find "bootsect.exe". No matter what I did, all I recieved was a message like 'bootsect.exe' is not recognized, etc. I am also getting the data error <cyclic redundancy check> message.

Should I get a repair disk? Also, will I lose everything on my computer? I will say more later, and good luck! And thanks for trying!
 

Terry60

Knows where his towel is.
Staff member
#2
Hi disciple, welcome to the forum, sorry to hear of your woes.
Do you have system restore active on your Vista ?
Did you try restoring to a time before your freeze-ups started when you were given the normal/safe mode/etc startup options ?
Can you get into a recovery menu with your boot disk that gives you a system restore option ?
Have you seen the wiki page
http://neosmart.net/wiki/display/EBCD/Recovering+the+Vista+Bootloader+from+the+DVD
It's mainly talking about the normal sort of problem we fix here (ie broken Vista bootloader after XP install) which is not your problem, but you'll see a download link for a Vista recovery disk.
If what you've got, won't get you to an environment that lets you restore Vista, this disk will do.
Ignore all the instructions about fixing the bootloader, that's not your problem, but look down the page and you'll see that it will allow you to get into Vista System Restore too.
 
#3
Well, I ran Startup Repair. This is what I got from the diagnosis and repair log if it helps:

Startup Repair diagnosis and repair lo
--------------------------------
Number of repair attempts:1

Session details
-----------------------------
System Disk = \Device\Harddisk0
Windows directory =
AutoChk Run = 0
Number of root causes = 1

Test Performed:
------------------------------
Name: Check for updates
Result: Completed successfully. Error code = 0x0
Time taken = 16ms

Test Performed:
----------------------------------
Name: System disk test
Result: Completed successfully. Error code = 0x0
Time taken = 16 ms

Test Performed:
----------------------------
Name: Disk failure diagnosis
Result: Completed successfully. Error code = 0x0
Time Taken = 0 ms

Test Performed:
---------------------------------
Name: Disk metadata test
Result: Completed successfully. Error code = 0x0
Time taken = 7078 ms

Root cause found:
---------------------------------
System volume on disk is corrupt.

Repair action: File system repair (chkdsk)
Result: Failed. Error code = 0x1f
Time taken = 0 ms

-----------------------
-----------------------


Addendum:


I am at System Recovery Options right now, I am leaving my laptop until I find out how to fix it.

I clicked System Restore and a window pops up saying:

To perform an offline System Restore, you must specify which Windows installation you would like to restore.

For example, if the installation located in "C:\Windows" should be restored, enter the following command:

rstrui.exe /OFFLINE:C:\Windows

So that's that. Yes I did try the restore to a time before when it last booted up successfully option when I was given the normal/safe mode/etc startup options.

Um, I am chose to download the Windows Vista Recovery Disc (120 MiB). Do I need to download the Windows Vista Recovery Disc Torrent, too?
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#4
Bootsect.exe:
Code:
X:
cd boot
bootsect.exe .......
Where 'X' is the letter of the CD drive according to the WinRE platform.
 
#5
:rage: :rage: :rage: :rage: :rage: :rage: :rage: :rage: :rage: :rage:
I made the Recovery Disk by formatting the CD, putting torrent and the 120MiB on it, then making it compatible. That should work, but it doesn't. It sounds like ALL of the drivers are not working, and computer just won't do anything. When I do the command prompt bit, if I put in anything starting with bootsect.exe it immediately tells me that there is no such thing as bootsect.exe.

I dunno. I am not exactly computer literate. I can figure some stuff out, but overall I'm clueless. It is starting to look like I fried my drivers or something. Do you think I should just try to re-install Windows? Because so far I have less than squat doing "repair."

Like I said, I totally appreciate the effort. Thanks for trying.
 
#7
:OWell, I burned the disk with ImgBurn. I clicked Repair, and it brought me to System Recovery Options. There are no operating systems listed. I popped the disk in. I clicked Load Drivers. It says Add Drivers, Inser the installation media for the device and click OK to select the driver. I click OK. It brings me straight to sources. So I click on Computer. It loads. It shows the local disk C, Data D, PQSERVICE F, Boot X, and the CD Drive E with Vista Recovery in it. Pretty much I cannot find the drivers. I back out and click next.

I do Startup Repair again. Its attempting repairs. It says Windows cannot repair this computer automatically. I click finish. I open the command prompt. Then this is what I do in the command prompt.

I type 'E:' since that's where the disk is. I type 'cd boot'. Then when I type 'bootsect.exe' it responds with 'bootsect.exe' is not recognized as an internal or external command, operable program or batch file.
 

mqudsi

Mostly Harmless
Staff member
#8
Try other letters than E:
 
#9
??? chkdsk

on your diagnostic printout that you posted, on the bottom it shows that it tried to run dskchk, but failed. if you can get into dos from the boot cd, try to just run dskchk. if that does help, get your data off that drive. restore the image to Acer's factory image and put it through the paces, shutdowns, hard shutdowns with power ups, etc. put it through the paces just for good measure.

if that failes, if you do not have a lot of information to recover, then reload Vista with Acer and Vista's built in recovery program to the default load. you may be given the option to save your files before it reloads everything.

the worst case scenario is a clean install without Acer's preloaded software. your key is on the bottom of the laptop, and you already have the CD (the Anytime Upgrade Disc) is all you need. as for downloading the recovery disc, it is already on your anytime upgrade disc, it's integrated in there.

for Norton, since that was the cause of your issues, i would recommend using Norton 2008 as it is Vista compliant. I had the same problem, i ended up reloading HP's image from the disc, but i did not like their extras that had expiry dates. i tried the anytime upgrade disc and found out i can load a clean Vista image with the key on the bottom of the laptop. after the install, i phoned MicroSoft and got an activation code over the phone (origianl MAC address was registered with HP's VLK) for the new key.

kalasha
 
Last edited:
#10
I am trying to avoid totally erasing everything I have on my computer. That is the main reason I am trying to figure out what is wrong. If I don't fix the computer and if there is no chance of salvaging the data on the computer, I'm just going to get a new one and burn this one. lol. thanks for the advice though. Also, let me remind everyone that I am not exactly computer literate, and I would most appreciate it if people showed me what the whole command is. thx.

Ok, well, E: is the only letter that works. None of the other drivers appear to even respond like I'm cut off from them somehow.

I typed 'E:', then 'cd boot', then the 'chkdsk' command with the recovery disk in and the computer responded with 'the type of the file system is UDF. the volume is in use by another process. chkdsk might report errors when no corruption is present. chkdsk cannot be run on this type of media.

Now I am trying with the Windows Anytime Upgrade in. And it says the same thing. What is dos? I tried typing C:\dos and C:\dos run and I got the same old 'Data error <cyclic redundancy check>.'

Addendum:

So I didn't need to download the Vista Recovery disk because it's already on the Windows Anytime Upgrade disk?

Addendum:

Ok I searched around and I found a 'bootsect.exe' code that worked, it was

E:\boot\Bootsect.exe /NT60 ALL

It then said Target volumes will be updated with BOOTMGR compatible bootcode.

C: <\\?\Volume{24de9a46-f19d-11dc-bfab-806e6f6e6963}>

Could not open the volume root directory:
The parameter is incorrect.

D: <\\?\Volume{24de9a47-f19d-11dc-bfab-806e6f6e6963}>

Successfully updated NTFS filesystem bootcode.

F: <\\?\Volume{24de9a45-f19d-11dc-bfab-806e6f6e6963}>

Successfully updated NTFS filesystem bootcode.

Bootcode was successfully updated on at least one volume.

Addendum:

I should also note that on the System Recovery Options screen no operating systems appear. I just go ahead and click next because I can't find any.

Addendum:

When ever I try to do something like 'ren E:\boot\bcd bcd.old' the command prompt tells me access is denied. How the heck am I supposed to repair my computer if I cannot access it?

Addendum:

If you refer to the diagnostic log on the my second post, it says there is only one root cause:

Root cause found:
---------------------------------
System volume on disk is corrupt.

Repair action: File system repair (chkdsk)
Result: Failed. Error code = 0x1f
Time taken = 0 ms

I looked up the error code and this is what I found:

ERROR_GEN_FAILURE
31
0x1F
A device attached to the system is not functioning.


So right now, I have completely no idea what to do other than say sayonara to the acer.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#11
Have you tried running
Code:
rstrui.exe /OFFLINE:C:\Windows
at the command line?
 
#12
Yes I have. It said:

There was an unexpected error:
The parameter is incorrect. (0x80070057)
Please close System Restore and try again.

I have noticed that basically anytime I or the computer tries to do anything with the C drive, which is the local disk on my computer, it doesn't work and/or I get 'Data error <cyclic redundancy check>.'

Or an access denied.

Addendum:

I was wondering, if I tried to reinstall Vista on my computer, would I lose everything that I have on my computer, or is everything already gone? Like, is everything still on my computer and it just won't boot up?
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#13
Can you run
Code:
chkdsk c: /f
 
#14
Acer

how big is your hard drive? when you are in the recovery console, how big drive does that show?

did you try to do something like hide any of the drives, dual boot, or something?

as long as you have not loaded anything else onto the drive, all of your data is ok, you can try all of the recovery suggestions and you will not lose anything. if you have another computer (tower), you can hook up your laptop drive to the hard drive ribbon of your tower and use your tower o/s to get your documents off the Acer drive - last case scenario because the drive must be compatiable with the tower (scsi, sata, ram drives, etc.)

guru gave the "chkdsk c: /f" run that from wherever you can c:> or d:> e:> ...

that is the checkdisk command that i referred to earlier. if you get an error something to the effect of cannot find c or device is not attached, then the drive is most likely hidden - that's why you cannot see anything there.

either way, you will need to trouble shoot a bit more.

kalasha
 
Last edited:
#15
Yes, I was able to run 'chkdsk c: /f'. YAY!

OK, the results were:

34097962 KB total disk space.
20193292 KB in 71263 files.
39068 KB in 14126 indexes.
8 KB in bad sectors.
211122 KB in use by the system.
61200 KB occupied by the log file.
13654472 KB available on disk.

4096 bytes in each allocation unit.
8524490 total allocation units on disk.
3413618 allocation units available on disk.
Failed to transfer logged messages to the event log with status 50.

It also managed to make a couple of repairs. Delete a couple of index entries that I am pretty sure I don't care about. And it recovered some orphan files.

Nope I did not try to hide drives and I don't really understand what you mean by 'dual boot'. I am assuming you are meaning something like trying to have both XP and Vista on here, or Linux or something. No, this Acer of mine was all Vista when I got it, and all Vista it stayed.

I am alittle wary of the tower idea since the computer serving as a tower isn't mine, but it definitely sounds like a good last resort.

Let's see. I'm trying 'Startup Repairs'. At last! Progress! It says if repairs were successful, Windows will start correctly, fingers crossed! WOOHOO! Alright, windows loaded! And it appears everything is in working order. Cool! Thanks guys! I definitely have some idea of what to do if (and hopefully never) it does this again! Thanks a bunch!
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#16
That is great news, Disciple 100; glad it worked for you :smile:
 
#17
Hello,

For info I had exactly the same issue today on my ACER computer.
Only I didn't do anything special on it (no norton install). yesterday it was working and today it couldn't start.
Thanks to this post I fixed it in an hour.
Thanks a lot for all details and solution !

However, any idea why this came up ? it seems like the disk was really badly corrupted seeing all the actions done by chkdsk.
Is this a bad software from ACER ?

thanks again anyway !:happy:

Fofie