I'm an idiot.....?

#1
Hi! I am having problems with my Windows Vista booting (code 0xC000000F). I'm in the process of downloading the ISO.......However, since I can't boot my computer, I don't know which version I need....the 64 bit or 86 bit? Is there anyway to tell this while your computer is off? Of course I can't find any of the crap that came with my computer (1 yr ago).

I'm in the process of downloading them both. I'm hoping someone will respond to this by the time they're both done.

Thank you so much if you can help this computer moron out!

Erin
 
#2
No, youre not an idiot :wink:
Did you buy the pc from the store directly with Vista installed???
If so its most probably x86 (32) bit.
Someone more experienced should be able to give you a more precise answer, just wait a teensy bit and someone should be along :smile:
 
Last edited:
#3
Yes, it is a Gateway with a dual core processor. I purchased it a year ago from Best Buy. I'm going crazy! I never throw stuff away and do you think I can find my recovery disc or windows certificate? No!!!!!! Thanks for your help though.. I was really hoping it'd be the 64 bit, because that one is almost done downloading.

Addendum:

Ok, so things are not going well! I tried to run and install the x86 ISO.. I was getting excited because it said "Windows is loading files." "Microsoft Corporation" at one point was running across the bottom........Then it went to a black screen and has been like that for 15 mins!! Should I try the 64 bit? I did get to some point by pressing f12 I believe, and it said "operating system not found" and something about connecting a cable. I've been in BIOS and restored the default settings as well.

I seriously have no idea what the he** I am doing and have spent all day trying to correct this. I know nothing about computers. I feel like my life is over and I should be studying, but can only focus on this stupid problem. Do I need a new laptop?
 
Last edited:
#4
I doubt youll need a new computer.
My experience with this is very limited so you'll have to wait a bit, sorry :frowning:
One of the higher tech people will be around.
 
#5
Sorry, I'm under some deadlines and not having my fast laptop is making me quite crabby. Gateway wanted to charge me $50 for 30 mins of help or something - did not help my mood! I did have my DC jack recently repaired and I'm wondering if it has something to do with all of this.
 

mqudsi

Mostly Harmless
Staff member
#6
If the recovery CD is not compatible with your platform, you'd get a message telling you it's an incompatible CD.
 
#7
Yeah, I found that out after I tried the 62 one...... I have been able to get to a point where it gives me some options to run windows.. I tried running it in safe mode, only for it to start loading the drives and get to system.dsk (i think?) and it stopped, for a VERY long time. I restarted it and then was not able to get to those options again until I tried 3 or 4 more x. After receiving the option again, I tried to run windows normally (probably a bad idea, I know). Either way, it didn't work. I got a black screen.

I am thinking I will be paying a lot of money to get this repaired.
 

JustinW

Super Moderator
Staff member
#8
I can most likely conclude that you're running the 32-Bit Vista. Retailers like Best Buy well almost never offer 64-Bit versions that are pre-installed and purchasing from a OEM's website usually gets you the 32-Bit by default unless you specifically choose the 64-Bit. Heck, some don't even offer it as an option :frowning:.

Go into your BIOS and move your disc drive up in the list (Commonly contained under a "Boot Sequence" section or option) so that it is the first device the computer tries to boot from. When you get to the page where it gives you the link to "install Windows" after you have booted from the disc, look at the lower-left hand corner of the screen and click on "Repair your computer". It is important to know that the recovery iso you downloaded is NOT a full Vista disc, and well not re-install Windows for you, but only repair an existing installation. Clicking on "Install Now" well give you nothing but errors. It should then look for exisitng installations. If it can find a problem right away, it'll prompt you to repair and restart the computer. Otherwise, it'll bring you to a screen where you can choose from all of the avaiable Vista installations it can find. If you can get to this screen and don't see at least one item, then you'll either need to re-install Windows or get a new hard drive as your current one may be failing. From there, you are presented with a recovery options menu, which should allow you to perform actions such as restoring the computer to a previous restore point or using start up repair to repair common misconfigurations that prevent Windows from starting.

Some other options:

1) See if you can boot from a recovery partiion and restore the system to its factory default settings. Some systems contain one and are accessed using a key combination at start up before Windows begins to load. You'll need to check the user manual that came with your computer or other documentation from Gateway to tell you what the key combination is, as each brand may be different.
2) Contact Gateway if the computer is covered under warranty
 
Last edited:
#9
kairozamorro:

First of all, thank you for your time and effort in responding to my pleas.

The sequence in BIOS was already set up in that manner. CD rom, removable disc and then hard drive.

I am not getting this option to "Repair your computer" or "set up a language". Does this indicate an error with burning the CD? I used IMGBurn and followed the directions. All I can get it to do is "Loading Windows Files" and then it usually goes to a black screen. MAYBE it gives me an option to start windows and then it goes again to the black screen!

Unfortunately, whatever came with this computer is completely MISPLACED or thrown out. Crazy, I know. I honestly keep everything. I have every piece of documentation from my computer that was purchased 7 years ago, and not a dang thing from this laptop. I'm sure I'll find it when I least need it. WIth that being said, it is no longer under warranty. They wanted to charge me some outrageous price for 30 mins of help yesterday.

Thanks again for your help!
 

Terry60

Knows where his towel is.
Staff member
#10
#11
Ok, mine does not look like that at all! What could I have done wrong? Mine is always a black screen. All I ever get is "Windows is loading files" (on a black screen!)
 

Terry60

Knows where his towel is.
Staff member
#12
Have you got access to another working PC ? If so, try booting the burned ISO recovery disk on that and see if it looks like the wiki. If it doesn't then there must be something wrong with the way you created it which must be fixed first.
If it works elsewhere but won't boot on your PC, then double-check the BIOS boot sequence.
 

JustinW

Super Moderator
Staff member
#13
If you see a language and keyboard layout screen after the loading Windows files goes away, just select the correct options and click the Next button so that you can click on repair your computer and go from there. Refer to the documentation of the software you are using to burn the ISO. Most of the time, the defaults are fine for burning the iso. Try burning another disc while following the instructions outlined there.

I use CDBurnerXP myself, and as far as I know that works fine for burning the ISO. If you get errors with the second disc, go ahead and try a different program for burning.

To do it in CDBurnerXP:

1) Start CDBurnerXP and select "Burn ISO Image" from the menu of options that appear.
2) Click the "..." button to the right of the greyed out bar under "Select ISO image to burn:"
3) Browse your computer for the ISO file you wish to burn to a disc
4) If you have not already inserted a new blank disc, do so now. Remember that a file larger then 600MB must be put on a DVD or you'll get an error and waste a disc.
5) Keep the default options and click the "Burn disc" button to begin the proccess
6) When finished, the disc well still appear in My Computer to be blank. Eject and re-insert the disc and then you'll be able to see the contents to confirm the disc was burned properally
 
Last edited:
#14
I believe the CD is burned correctly. I reburnt it 3x following the directions EXACTLY outlined on the page. I did put the CD in my sisters computer, but don't want to advance anything to far, because I'm too chicken. I viewed it and there are 3 folders which have things like bootmgr.exe in it.
My BIOS is def. set up to boot from the CD. It loads the "Windows Files" or whatever, and then goes black.. (I can hear the CD rom spinning) It never advances to an option for language, keyboard or any type of setup that looks familiars to windows. Just a black screen after the files are loaded. Never an option to "repair my computer."

I will try to burn a CD again with another type of software.

Thanks for the assistance and say some prayers that something will work soon.

Addendum:

Ok, re-burned the CD with CDBurner XP........same thing "Windows is Loading Files" then a black screen.

Is this a lost cause? Or is it time I get ready to pay someone?
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#15
You can safely try booting the CD in your sister's PC. It won't actually do anything until you pick a system to repair and hit the repair button (and I trust you can refrain from going that far ?)
At least you'll know whether the CD is fine, or not, and can concentrate on the right problem instead of not knowing exactly what it is you're trying to fix.

Also, can you remember what was the last thing you did before everything went so horribly wrong (any new software ?, windows update ? new hardware ?) or did this just happen out of the blue without any known provocation ?
 
Last edited:
#16
There are 3 items on the disc. One folder labeled "boot" another "sources" and a main file of bootmgr.

I had my DC jack repaired over this past weekend and received it back Monday. The computer worked fine that night and all day Tuesday. I emailed the guy that fixed it and he doesn't seem to think it's related to the repair. He listed the possibility that I was having either a memory problem, hard drive issue or fans over heating . He said the boot disc should've taken care of the boot file issues, but if the boot disc never loads, how can it?
The last thing I did was install a study guide 'testware' that came with a REA CLEP book I purchased (Tuesday night)..

I have been having problems with updates over the past month or so....receiving error codes 78f and 8007000f. There were quite a few updates that I was having problems getting installed. Probably something I should've paid attention to.

I'm really not a complex computer user! I browse the net, do school work, turn the thing on and off and that is about it!
 
Last edited:

JustinW

Super Moderator
Staff member
#17
Try Memtest86 to see if you can boot from that to outrule problems with the disc drive and scan your memory for errors.

A search for Gateway's restore method proved to be quite worthless and you'll need to find the CDs that came with your computer in order to restore it. Go ahead and try using Memtest anyway because if that doesn't boot it won't do you any good anyway when you find your discs cause we would then know it had to be the disc drive and not the recovery disc that is causing the problem.
 

mqudsi

Mostly Harmless
Staff member
#18
In my experience, this means that the Vista recovery application can't understand one or more of your hard disks. This can happen if the MBR is in a non-standard configuration, even if you're using the Vista bootloader.

Fixing it isn't very easy. You'll need to grab a Linux Live CD (such as this Ubuntu one) and run this command:
Code:
sudo dd if=/dev/zero of=/dev/sda bs=446 count=1
If you have more than one hard drive, run the same command but with "sdb" instead of "sda" and so on.
 
#19
Hello everyone! I hope you enjoyed a few days of a break from me.... Ideally my brother in law was supposed to look at my computer this past weekend, but time did not allow that to happen.
I downloaded memtest and it passed with a 100%. The other good news is that I found my CD's that came with the gateway computer. I immediately inserted my windows installation CD only for the same exact thing to happen.. "Windows is loading files", Microsoft Corporation and then that lovely black screen. No options to repair computer or anything of that nature.

I'm not sure about the suggestion above only because that seems WAY above my skill level. I know absolutely nothing about Linux. I'm hoping with the fact that I passed the memtest, there may be other suggestions?
 

mqudsi

Mostly Harmless
Staff member
#20
What we're trying to do is zap your MBR; this is the most direct and straight-forward way of doing so...

I'm not sure what else I can suggest besides that.