Impossible to dual boot Mint from Vista

#1
Sorry for opening a new thread, since I have seen that other people asked about this same problem, but I wasn't able to find a solution practical for me.

I have a Vista PC and I installed Mint 8 on a secondary partition (sda6 is numbered, but in effect is the second partition following Vista on my hd). I tried to dual boot using easybcd (I put linux boot on sda6, as requested by install instructions of easybcd). When I reboot and choose Linux from easybcd booting menu, I receive the following message:

BootPart 2.60 Bootsector (c) 1993-2005 Gilles Vollant BootPart
Loading new partition
Bootsector from C.H. Hockstatter
Cannot load from harddisk.
Insert Systemdisk and press any key

The only thing I can do is rebooting to Vista. Then I tried the solution suggested in another thread (http://neosmart.net/forums/showthread.php?t=2160) and checked the box that says GRUB is not installed to the MBR in easybcd setting menu.

This time, after rebooting and choosing Linux, I receive a message from Grub, which I am not able to read since it disappears almost instantly. After that, system is showing me the GRUB prompt, waiting for me to send a command... but which one?

I read in the previous mentioned post that I should use grub's edit feature to change x in (hdx,y) to some other number until I get Ubuntu to boot, but I cannot guess how to do it. How can I change booting options of grub from GRUB prompt?

Please, if anybody can help, it would be greatly appreciated!

Thanks a very lot
Giancarlo Perlo
Italy
 

mqudsi

Mostly Harmless
Staff member
#2
Hi Giancarlo, welcome to NeoSmart Technologies.

Download and use EasyBCD 2.0 instead: http://j.mp/EBCD2
 
#3
Thank you very very much

Thank you very much for your kind help! I downloaded beta version of program and now all is working perfectly! Great!
 

mqudsi

Mostly Harmless
Staff member
#4
You're most welcome, glad we could help :smile: