Installing XP Second

#1
hi! i have vista rc1 installed now, but i want to install xp on a second partition to play a certain game that crashes rc1. i overwrote my vista dvdrw so i can't use the bootsect method. can i use easybsd to reactivate the vista boot screen?

thanks!
Tim
 
#3
hey, thanks for the quick reply. I installed it, but it won't run on XP. When I try to run EasyBCD 1.5.1 on XP Pro it gives me a "failed to initialize the program error"

If it's possible, I can easily solve this problem if someone can email me a copy of bootsect.exe from a post RC1 vista disk :wink:.

EDIT!

I just realized there's a copy of bootsect.exe in the easybcd install directory. It fixed my issue. THANK YOU VERY MUCH!!!!
 

mqudsi

Mostly Harmless
Staff member
#4
Hi xeraphine, welcome to NeoSmart Technologies :smile:

That's an interesting error, do you have the .NET Framework 2.0 installed on XP?

Glad you got your problem fixed!
 
#5
I am having the same problem with XP.
I clobbered the Vista boot loader installing XP and don’t have a Vista recovery disk. I need to repair the Vista loader.

A couple of questions:

1. What is bootsect.exe and where is it documented?
2. Where are bootsect.exe and the Easybcd install directory?
 

mqudsi

Mostly Harmless
Staff member
#6
Hello msellis, welcome to NeoSmart Technologies.

Just install and run EasyBCD (latest beta! see stickied thread for dl link).
EasyBCD | Diagnostics | Reset BCD Data
 
#7
Thanks for the help. Great site.

I can't find the latest beta (1.6.1?) you referenced. Where is it located? Earlier today I downloaded version 1.6.2683.20667. The menus read

Easybcd | diagnostics Center | Reset BCD storage

Additionally, will this run under XP Pro? I don't know if .NET 2.0 is installed and I'm not sure how to tell.
 
#9
OK. I installed 1.61. It runs fine under Vista Home Premium on another machine. I am still getting the "App failed to initialize properly" message in XP.

Any ideas?

I noticed that it sets up the "start in" directory as "documents and settings\all users\favorites" and there is a shortcut pointing to neosoft.net/blog/feed/. Does it need to access that URL?
 

mqudsi

Mostly Harmless
Staff member
#10

mqudsi

Mostly Harmless
Staff member
#12
Glad it worked - have fun :smile: