Intellipoint 5.5 vs 6.2 ...

#1
Greetings,

I am having an issue with 6.2 verison of Intellipoint on my XP SP2 machine. It's causing screen flicker with another program (Zend Studio). This doesn't happen with version 5.5.

The problem is that 5.5 doesn't recognize my 4th / 5th buttons on my Sidewinder mouse and I really would like to be able to use them *and* the program at the same time. I don't care about any of the other features on the mouse ... just the main buttons / scrollwheel.

Is there a way to install 5.5, edit some files with the Sidewinder description so I can then choose it?

Thanks in advance for any help on this matter.
 
#2
Is your mouse Microsoft?
Im pretty sure Intellipoint is only for Microsoft Mouses, as i had the same problem with my mouse. You could try choosing a different mouse from the mouse selection, one that may have the same buttons?
 

Terry60

Knows where his towel is.
Staff member
#3
I use Intellipoint 6 on both XP and Vista64, for my Logitech Mouse
It doesn't mind at all - just lie to it about what the mouse is. Pick one with the same button layout.
It doesn't even seem to care whether it's wire/less optical/laser.
Vista problems (some programs won't scroll), were fixed by downloading Flywheel software, which sits on top and fixes the things Vista/Intellipoint won't do.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#4
Is your mouse Microsoft?
Im pretty sure Intellipoint is only for Microsoft Mouses, as i had the same problem with my mouse. You could try choosing a different mouse from the mouse selection, one that may have the same buttons?
Intellipoint/Intellitype are only for Microsoft Hardware.

Other brands come with their own software, or should if they are any good.
 
#5
Yes, it's a Microsoft mouse ... just got it a month ago.

My temporary solution was to uninstall 6.2 and install another app (X-Mouse Button Control) to map the 5th mouse button to ALT (which was my primary purpose for the mapping software).

I go back and forth between MS and Logitech when buying mouses ... I went with MS cause I really liked what they did with buttons 4 and 5 ... much easier / better for me to use while gaming.

I hope MS can get to fixing this issue so I don't have to use 3rd party products.
 

mqudsi

Mostly Harmless
Staff member
#6
Sounds reminiscent of a similar issue where a member couldn't use EasyBCD's UI because of Intellipoint/Intellitype.

I don't think there's much in terms of a solution to offer..... there is 3rd party software to map buttons, but you're already doing that :\
 

Terry60

Knows where his towel is.
Staff member
#7
Peter, I use Intellipoint, instead of the Logitech driver that came with the mouse, because it's completely flexible about what you can make the buttons do. The Logitech driver was not so useful.
(worst of all was the Trust driver for my previous mouse that basically assumed that all you'd want to use it for was MS office - I use Lotus smartsuite, so it was useless)
If you look in device manager, it just thinks all mice are much the same (generic PS2) and no-one seems to care what's actually on the other end of the wire.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#8
When I change my I/P 6.2 to Sidewinder it appears those controls are OK...



Maybe the installation is screwed up?

Addendum:

Peter, I use Intellipoint, instead of the Logitech driver that came with the mouse, because it's completely flexible about what you can make the buttons do. The Logitech driver was not so useful.
(worst of all was the Trust driver for my previous mouse that basically assumed that all you'd want to use it for was MS office - I use Lotus smartsuite, so it was useless)
If you look in device manager, it just thinks all mice are much the same (generic PS2) and no-one seems to care what's actually on the other end of the wire.
That's useful to know. Thanks Terry.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#9
Peter, from what I understood from Dave's post, his problem isn't that the buttons don't work in 6.2, but that 6.2 conflicts with Zend Studio so he can't use it.....

Terry, what Logitech mouse do you have? I'm using the MX Revolution and don't much like its software...
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#10
Oops, then I'm sorry, I misunderstood. That's strange, although from my own experience, not surprising.
 

Terry60

Knows where his towel is.
Staff member
#11
It's a Logitech MX400 performance Laser, Guru
 
#12
As you said the screen was flashing are you sure thats the mouses problem?
I had a similar problem With GRAW and it turned out to be because of the sidebar.

P.S. My problem was that the button i wanted to map wasn available in the options, turned out it was as some other button ( volume up and down scroll is actually letters b and c in intellipoint)
 

mqudsi

Mostly Harmless
Staff member
#13
Technically a mouse program shouldn't interfere with system graphics output or other software, but it's not a perfect world out there. I've heard of this issue with Intellipoint before.