IntelliPoint/Type Installation Question


Staff member
Followed the guidelines as per and everything went fine. I used ITP and IPT 5.5.32 which are the latest as far as I can tell. I have Microsoft Keyboard Elite for Bluetooth...Intellitype is fine with that. I also have Intellimouse Explorer for Bluetooth. Strangely that particular mouse isn't in the Intellipoint list! It appears using the same software in XP.

What on Earth would cause that?

(I'm not too worried, it works fine with Wireless Intellimouse 2.0 except no sideways scroll).
This is the supported hardware:

IM : Microsoft Intellimouse
IME : Microsoft Intellimouse Explorer
IME3 : Microsoft Intellimouse Explorer 3.x
IME4 : Microsoft Intellimouse Explorer 4.x
IMO : Microsoft Intellimouse Optical
IMW : Microsoft Intellimouse Web
MM : Microsoft Mouse
TE : Microsoft Trackball Explorer
TO : Microsoft Trackball Optical
WMO : Microsoft Whell Optical
WIME : Microsoft Wireless Intellimouse Explorer
WIME2 : Microsoft Wireless Intellimouse Explorer 2.x
WWM : Microsoft Wireless Whell Mouse
BOM : Microsoft Bnasic Optical Mouse
WOM : Microsoft Optical Mouse
WOM2 : Microsoft Optical Mouse 2.x

For *full* support, open NeoSmart Technologies' INI file, and change the "Device" tag to one from the list above and try again.

Hope it helps.

EDIT: Blog entry now links to here.
No, I still can't get Intellimouse Explorer for Bluetooth to show in the interface. Device manager recognises it as such though.
Not sure what you mean by device ID
I meant, uninstall the software, chang the INI to "IME" where specified in my reply above, and reinstall.
That should work.
Tried that and it fails. After changing the intellipoint.ini and dragging it over the oemsetup.exe there's a brief flash of a DOS type window then it vanishes and the application doesn't install.
We may have hit a dead-end in the Vista/IntelliPoint code, but just to be sure:

Uninstall IntelliPoint.
Extract per the directions provided.
Right-click all exe files in the extracted directories, and change them to run in XP compatibility mode.
Install via oemsetup.exe per the normal steps (i.e. don't change the device tag).

Does this work?
OK, I tried as suggested. Great suggestion but it didn't make any difference unfortunately. The nearest mouse I can use is Intellimouse Explorer 2.0 so it's only really missing the side scroll.

Strangely, the Intellitype has the Keyboard Elite so I can use the side scroll on the keyboard...yes I know, don't ask right?

Thanks very much for your effort.

To be honest with you I'm plain out of ideas on this one. Maybe 5456 or if you can't get it RC1 will fix your troubles - though it would be best if MS simply released IT/IP 6.0 and relieved us of all this crap :smile:
Guess I'll have to wait for RC1 although Microsoft's website does mention hasn't appeared for Bluetooth/Elite mouse yet.
By the way, had to enter this at least 10 times before it would actually show up here..strange.

Thanks for all your help.
Have Microsoft Wireless Intellimouse Explorer 2.0 here, and vertical scroll is buggy. It sometimes works, and most times doesn't. The default driver come with Vista works better, but still buggy. Scrolling is very non-responsive in general.

Keyboard scroll works great though, what gives :ldown:
Hello Hao, Welcome to NeoSmart Technologies :grinning:

That seems to be the problem that Ex_Brit is having as well... they keyboards are working great for everyone however.

I personally have the MS Optical Mouse Blue, and it's a bluetooth mouse. The mouse itself is utter crap, but the drivers work fine for me :S - they always have with the hack mentioned on the NeoSmart Blog....
I followed the directions using the .ini file in RC1. The install took just a few seconds, and I was able to choose my mouse from the dropdown list (Wheelmouse Optical) and set my wheel button to a double-click. It worked beautifully!
Awesome news, RockToonz!!

Glad to hear it worked for you, that's what we're here for... Hope you stick around, there's a lot to see and much to learn around these parts!


I'va got a little problem.

I Own a Wireless Multimedia Keyboard and an IntellEye Explorer 3.0 (The non-wireless version)
No probleme for installation intelliType Pro for the Keyboard, but for the mouse it's not as good.

I Tried all of this version of IntelliPoint:

* 4.12 -> the best for my mouse but didn't install.
* 5.0 -> install great but this version of intellipoint is very bad (less programming option, no "per-program" option etc.
* 5.2 & 5.5 -> Doesn't support my mouse, only Explorer 4 and bouton configuration don't work

My question is simple: is there anyone who try to install intellipoint 4.12 ? Or is there a way for this ? This version seems to work different as 5.x.

Thnaks for the answer.
Hiya Le_Poilu, and Welcome to NeoSmart Technologies!

Can I ask that you open a new thread, seeing as this one is old and not visited?
Also, is this on Windows Vista or previous version of Windows?


(New thread please!)