iReboot--Vista/XP--Install twice?

#1
Ok, so thanks to you guys, I have successfully set up a dual-boot Vista/XP system. I am trying to make it easier for the user, and have installed iReboot successfully on the Vista side of things. On the XP side, however, I get an error. <<The application failed to initialize properly (0xc0000135). Click on OK to terminate the application.>> This happens when iReboot launches initially, and when I launch it manually.

I am assuming that I have to install iReboot on both OS's, but why is the XP one not launching correctly? I have rebooted and reinstalled more than once on the XP side, since it's the one that's not working, and I get the same error.

These are on different partitions of the same physical disk, not sure what I'm missing here.

Thanks!!

Edit: Crap, sorry, I spelled iReboot 'iRebbot', I'm not really an idiot, I just play one on TV...
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#2
Hi Mikey, welcome to NeoSmart!

You'll need to install .NET 2.0 first :smile:
 
#3
Thanks, that worked. I DID have to remove and reinstall iReboot on the XP side for it to work, in case anyone else runs up against this, but that was a snap. This should make it easy for the user I am setting this dual boot up for.