Keyboard Elite For Bluetooth - Special Keys Lost Function


Staff member
All my special keys have lost their function. I've tried removing/adding
the KB in the Bluetooth Devices, uninstalling Intellitype 5.5/reinstalling.
(6.1 in Vista - same thing).
Uninstalling the Bluetooth antenna/reinstalling.
They worked yesterday, all I've done in between was replace the batteries.
Any ideas?

Tried it in both XP Pros and Vista...nothing happens when any of the specialist keys are clicked. They are "Show Favorites" + 5 Favs keys..8 Media Center keys, "My Documents" "My Pictures" "My Music" "Mail" "Web/Home" "Messenger" "Calculator" "Log Off" and "Sleep".
All the other keys plus the keyboard scroll wheel work.
There's a transaction you can do with Intellitype Start/Run enter mskey click OK. It records the action of any key on the board and nothing shows for those keys and yes I have the right selection of keyboard in Intellitype.
Fortunately I found an identical replacement on Ebay for $12.00 (very cheap for an unused item such as this). We'll see if that helps.
The keyboard has seen a lot of action.
One thing I'll try is upgrade the drivers once again.

P.S. Updated drivers in one of my XP Pros to the same as Vista - no improvement. It's shot! I Googled this but couldn't find anything.
That's really weird.
If you're entire keyboard works, why don't the special keys work?

*grumble* Microsoft... my logitech was 6.99 for an internet multimedia keyboard and it's still running great 5 years on :smile: :tongueout:
It's very strange indeed/ The only thing that changed apart from the batteries was that I installed an Asus TV/FM Card. I can't see that interfering with keyboard functions.
OK, here's the real reply:

It certainly is possible: both do use IRQ obviously, and in my PC whenever I put in my Hauppague TV Tuner I lose sound....
Might as well check it out - nothing to lose.
OK...what am I supposed to do then - remove the card (groan- it'll take me ages to unwire everything)? The board keeps giving me "this page can't be displayed" when I try to edit anything. Eventually it works.
I'm not getting any error messages here....

Yeah, you'll have to do that - unless - do you have the USB-PS/2 converter for Keyboards and Mice? that might suffice.
Did a bit of reading up about IRQ conflicts. It would appear that I have to go into BIOS and override the auto feature on one of my 6 PCI slots. Unfortunately I can't remember which slot it's in 4 or 5 I think. But if I switch BIOS from Auto, what IRQ number do I assign? I'll end up with a non-functional machine if I'm not careful.
Sorry you replied as I was typing. I have a spare PS/2 keyboard and USB mouse (which I keep plugged in as standby)...but no convertor..never heard of such a can it be used with Bluetooth?

I tried uninstalling the card via Device change. I'm not prepared to yank the whole thing out just yet and have put in a service request to ASUS...yes I know...good luck with that!!

Wouldn't there be a yellow question mark in Device Manager if there was a conflict?
If there was a true IRQ conflict - yes.
But the bios is "taking care" of the conflict - it decided to give priority to the PCI device.

I don't think you can specify the IRQ for non-PCI devices (USB Controllers) in the BIOS.

A converter is about as big as your thumb, it's purple, and on one side is the USB female and on the other a PS/2 Male.

I forgot you had a bluetooth device - won't work. It works for wireless devices (that have their own transmitter), but not for BT.

How hard is it to pull the tuner out?
Not's just the way my desk is set up I'll probably strangle myself in the process...wires, cables etc...!
I'll try uninstalling it after I hear from ASUS, if ever, but as I said, even uninstalling it via device manager didn't improve matters.
I can't guarantee that is going to fix it - all I know is that there are several cases where uninstalling it from the DM doesn't make a difference, just hoping yours is one of them :smile:
OK///after lunch I will disconnect everything, uninstall the software, then the hardware. NOT looking forward to wrestling with the maze of wires. :unamused:
AAAAARRRGH !! :angry: After an extremely quick lunch........Everything is uninstalled and STILL no special key function. My poor arthritic back is complaining!
Maybe the keyboard is kaput? Just as well I ordered a new one.
Tried removing/adding to Bluetooth devices.

BIG SIGH !! LOL :grinning:

Reinstalled pending ASUS answering my service call. meanwhile....
LOL...I always complain when I have to do some manual labour! I'm hoping ASUS will answer quickly. They already answered one sent a little earlier.
The first one was querying that the card made my boot process longer and they said to disable Plug and Play in the BIOS and let Windows use the virtual IRQ table..whatever all that means.
What do you think of that approach?

..added's already switched off in the BIOS, just checked. The slow boot has disappeared anyway.
I just checked my old wired PS/2 KB and the keys all work on that OK.