Linux Mint 8 & Windows 7 two hard drives.

Okay, trying to boot Linux Mint from my external HD (problems with Grub last time I put it on primary hard drive).

I followed these instructions down to the word (, and I used GRUB 2 as the option in EasyBCD, I'm using EasyBCD 2.0, and I've tried setting the drive for Mint both to C:\ and G:\.

When I set it to C:\ it says "Try HD(0,0):NTFS:No Ang0
When I set it to G:\ (where Mint actually is) it says, " Windows has failed to start because \NST\AutoNeoGrub0.mbr is corrupt or missing.

What did I do wrong now?


Knows where his towel is.
Staff member
How did you do that ?
If you choose grub2, it doesn't give you the option to specify a drive. It doesn't need to know.