Lost Boot menu. Laptop not accessable

#1
Something went seriously wrong.
My System: G51J Asus Laptop 50 G Intel I5 4 G mem
dual boot Windows 7home, windows7 enterprize, Windows 8 enterprize, Ubuntu.
Harddisk 500 G divided in 6 partitions ( 4 installation partitions, 2 data partitions)
EasyBCD boot installer

I try to recall the events witch resulted in this mess

I was increasing the size of a data partition, which could take the required space from an other (next to it) partition.
This was done with Minitool Free partion manager

after following the menu's from which partition the space was tot be taken en to which partition it had to be added I procede to the next step. During that proces windows had to restart.
here it went wrong. Probably killed the free partition mgr my easy bcd boot installer.
I cannot boot anymore.
No idea how to restore the bootloader.
since there is no ms dos cursur I cannot reload the mbr.
I tried to repair both windows 7 and 8 versions with the original DVD. but this action took endless time, which I halted after an hour with the power button

on another pc i have also easy bcd installed and tried to make a repair cd. easy BCD offers only USB stick, which I cannot use since the laptop cannot boot from a USB stick
Gparted Disc burnd and the Laptop started with Gparted.
It shows 1 unallocated disk of 465 G. I can search for file systems on that disk, but am not sure this will help me further

Anybody who can assist me in this ?

Thanks