Made changes, but they're not showing at boot

nathan1977

New Member
I originally have WinXP and Win7 installed and it defaults to the Windows 7 loader and both XP and 7 were listed. I added Linux Mint 12 and it went to the GRUB loader. I used EasyBCD according to this page (Ubuntu - EasyBCD - NeoSmart Technologies Wiki), but it will not display in the Windows 7 loader. It worked for Ubuntu on another computer, but not for Linux Mint. Any ideas? Thanks.

Addendum:

Ok, I originally did it in Windows 7 on the other computer and all was fine.

So on this one, I decided to try setting it up in XP instead of 7, and it worked. Not sure what that was all about.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
Honestly, the only way that can happen is if you didn't press "Add Entry" after entering all the specifics. There isn't a lot of feedback for pressing it (just a status bar success message), so it's understandable when some of our users fail to realize that the button was not correctly pressed.
 

nathan1977

New Member
That's the thing. The program said it added it, saved it, and updated it. But in 7 (on another computer) and XP (this computer), I did the same thing and it worked. Must be the installation of Win7 on this computer. It's working now, and all's well :smile:
 
Top