Multi-boot and EasyBCD

Rosita

Member
I do not know what else to do. In the meantime, the situation has changed for the worse, the WXP partitions are not showing. I thought that it would be easy because I used to be able to edit boot.ini up to when I installed Vista.
Is there a default I can use in the EBCD configuration? Something to get the WXP installations to boot.
If not, is there a way to to amalgamate the WXP partitions into one and install a second Vista. Not too happy with this, I would rather have repaired Vista boot to include WXP installations and then amalgamate the two WXP installations into one.
It is kind of odd that Vista does not see the WXP partitions. I am almost sure that the contents of EBCD are wrong. And I would not be surprised if this is something todo with the shifting of the drive's letters. I had all the OEs in drive c:.

Addendum:

Sorry if I left messages "all over the place". I really was lost in this forum, but now I know how to send a quick reply to the right person.
Alex said that Guru will be able to help me to get EBCD contents right. That's be great, but I have not seen any one going by that name. Not that it matters, but it'll be very helpfull if I could get this right before I decide to abandon ship.
 
Last edited:

JustinW

Super Moderator
Staff member
Alex said that Guru will be able to help me to get EBCD contents right. That's be great, but I have not seen any one going by that name.

"Computer Guru" is the username. Hit the Members hyperlink at the top of the page and sort by posts. He is the first in the list. He is EasyBCD's programmer.
 

mqudsi

Mostly Harmless
Staff member
If you delete the Windows XP entry in EasyBCD then re-create it, the EBCD contents will be 100% correct.

After that, it's just a matter of putting the XP boot files in the right place, and configuring BOOT.INI as described in the documentation and all over the forums.

Good luck.
 
Top