my most recent horror story

alright. im done with school to the semester. and im back home now. helping get everything ready for moving and all. i had to move my gramps computer (hp media center tv pc) from my his room to the kitchen area. in the process. i somehow killed one of the HD's. there are two 250GB HD's which were on RAID1. i tried to get into windows. and the start up screen went and the loading windows screen came. and then BDOS!

i restarted the machine, and fixed the failed raid drive from the bios-based raid controller. i tried loading windows again, and agian another BDOS! i tried to go into system recovery, the first time i got there and it BDOS'd agian!. the second time i get into system recovery(both in bios still) i got to log into the c drive and i tried to run chkdsk. it failed. i restarted. the bios couldnt find system recovery. and once i got into windows under safe mode, and all i got was a black screen. i let that sit for 20 minutes and nothing.

i restart one more time. another BDOS, and then the system couldnt find the recovery again.

i left the computer alone last night and went to bed, having found out that both drives had failed in raid and nothing was possible.

This morning my mother had somehow got system recovery to work and it checked if anything was broken, and i had it restore back to factory default! and i had it shut down after restoring.

after church, i turned on the computer and somehow, although i thought i had erased/fixed the failed raid1 drive, everything was still on there! so my grandfather didnt lose any files, and the raid is being restored now!

my mother got this error code sometime this morning during hardware check:
Error Code
so that is my lastest computer horror story. gladly i have all the files still and the computer is file it seems. maybe this is along Mak's errors too


Knows where his towel is.
Staff member
Get your mother to help out on here Donald ! She obviously has magic fingers.
^ lol

well... actually, to tell you the truth, she said she prayed for the computer to be fixed.


Active Member
Lol... great scenario, Donald, you could maybe sell the rights for the movie! :grinning:
^ lol i dont think anyone would want to see half a dozen BDOS's lmao

Mak 2.0

Staff member
I have seen more. When testing Vista Beta...:tongueout:

But very strange. Still might be aunderlying issue there. I solved mine with a format and reinstall. :tongueout:
mine was solved in much of the same way, with system recovery storing to factory default.

i dont know what it was, a friend of mine said it may have been the raid, but idk lol


If you're going through hell, keep going
Staff member
By BDOS I trust you mean BSOD? Anyway, that's too bad but it sounds like a hardware - hard drive issue. Have you gone to the maker's website for their diagnostic tool?