My Vista PC won't connect to network

#1
When I try to connect via ethernet cable it shows limited or no connectivity. I've tried this way straight to my DSL modem and my router and I get the same result. When I use my wireless Linksys USB thing it shows the signal strength and when I try to connect to the network it won't let me and says contact your ISP. Well I've contacted my ISP a few times and the people said my ethernet port is messed up. But there is a little green light coming from it when my ethernet cable is plugged in so I don't think that's the issue. If so I should still be able to connect wirelessly with my USB thing. Now I have even tried formatting both of my hard drives and reinstalling Windows Vista on numerous occasions and this doesn't work either. Somone please help me, this computer is a piece of crap and I'm having withdrawels from not playing WoW.

Addendum:

O, and when I do ipconfig/release or ipconfig/renew it says something about "elevation." Idk if that holds any significance to my problem but I know it used to not say that.
 
Last edited:

JustinW

Super Moderator
Staff member
#2
Hello Ben, welcome to NST

What you need to do is "Repair" or "Diagnose" your connection, both of which you can do by right-clicking on the connection icon in the system tray. Next thing to check is to ensure that in your IPV4 properties for the connection in network connections (which can be accessed in control panel or network sharing center in Vista) that your computer obtains an IP and other network related addresses automatically. If you continue to have problems post the output from the command: ipconfig /all.