My Vista Wont Connect To The Internet

Ex_Brit

If you're going through hell, keep going.
Staff member
#1
:dead: Since I got back from my holiday my Vista installation wont access the Internet, except in safe mode w/networking. This I find extremely strange.
The connection shows OK yet I can't access any web page.
Any ideas?
XP access is fine.
 

mqudsi

Mostly Harmless
Staff member
#2
Code:
ipconfig /release
ipconfig /renew
ipconfig /flushdns
ping neosmart.net
ping 209.200.246.147
I think it's a DNS problem - I had it yesterday on my Vista. If "ping neosmart.net" fails and the second ping succeeds its a DNS issue. Let me know the details.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#3
Thanks CG for the prompt reply...I'll keep this for future reference. It turned out that my room-mate had been messing around with my computer and had screwed up various aspects of it. I have since uninstalled Vista...will reinstall when I get a chance. (Also had to uninstall/reinstall and update Microsoft Word and Works in XP...totally messed up).
Now my roomie has no access to the machine...well and truly passworded throughout, even in bios mode.
 

mqudsi

Mostly Harmless
Staff member
#4
That's good! I would *die* if someone fµck'd my machine up without my express written, notarized, and witnessed permission :smile:
 
#5
I have a windows XP machine...with problems. It shows the internet as connected in the network props page, but it will not open any page in ie or firefox.

I did this and it did fine except on the ping neosmart.net. Released as it should, renewed as it should, flushed dns successfully, no ping on neosmart.net, and pinged the other with an avg of 51ms, no packet loss.

ipconfig /release
ipconfig /renew
ipconfig /flushdns
ping neosmart.net
ping 209.200.246.147

any ideas?
 

JustinW

Super Moderator
Staff member
#6
If you're on a wireless network verify that your router has a public IP address. Other than that, check your machine for its local IP: ipconfig /all. Check your TCP/IP settings to verify the machine automatically obtains an IP address/DNS information. Some others have been having problems with thier firewalls also being over-protective. Go into the settings and verify that is not the case.