Need Help

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#1
Okay as most of you know i won the MVP. Along with it i got a subscription to MSDN where i got all M$ products and serials.

Well long story short is this. I have never tried MCE. I got it now and am trying to install it but here is the catch. I run a Dell. You all know what fun those are. So MCE doesnt have my SATA drivers. My Dell doesnt have a floppy. The dell site only offers the SATA drivers for floppies alone. I am not about to buy a external floppy.

So how can i go about isntalling MCE? Would copying all the files on to a empty partition allow for me to install? any thoughts or advice on this one?
 

mqudsi

Mostly Harmless
Staff member
#2
Hey Mak,

You could either use Vista Ultimate which auto-gets SATA drivers from just about anywhere, including the web, local HD, and usb sticks.
If you're install MCE 2005, you'll have to do it the hard way.

Use nLite.
Don't make any changes to the CD (DVD?), just add that one driver, and recompile the ISO. You should then be good to go :smile:
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#3
Well the thing is i cant isntall it from within Vista. Cause of course you know how it isnt backward compatable. I have tried using nlite but it cant seem to pull the right drivers from the Vista DVD. The MCE DVD that i got from MSDN isnt much help either.

So my question is this. Can i get the file. Extract it with WinRar and then use nlite? I will have to try that a bit later and see how that works out. I just did a fresh format and install of Vista Ultimate with my shiny new DVD's. Still trying to get it all set up.
 

mqudsi

Mostly Harmless
Staff member
#4
i don't understand what you are asking.
extract what with winrar?
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#5
Soory should have been a bit more specific. The SATA drivers i download from Dell come in a nice little .exe package. From there when you run it, the applicaiton asks you to put in a floppy so it can put the files needed on there. I tried this on a PC with a floppy and them taking them off the floppy but that only froze up the PC.

I just tried it and it dont work. There is no extract option while right clicking on the .exe package.

So CG how can i go about getting the drivers needed off the Vista Disc to nlite them to my MCE?
 

mqudsi

Mostly Harmless
Staff member
#6
Upload the exe here please.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#7
http://support.us.dell.com/support/...amp;formatcnt=1&libid=0&fileid=103561

That is the link to the file. It is the SATA drivers or so it says. This is the latest version that i have found. But yet this time when i downloaded it allowed me to extract it. :huh:

I ran the setup and it was for the Intel Accel applicaiton. It says it was a critical update so i ran it. But i still dont know if it has any of the files i need to get MCE to isntall.

Help CG! :grinning:
 

mqudsi

Mostly Harmless
Staff member
#8
Hmmmm.
That's not what you're looking for.

This gets installed after Windows is installed, and is available for both SATA and IDE.

In Windows XP x64 (or x86), open up device manager and copy down the name of the RAID Controller there. Post it here, I'll help you look for the actual driver file you need.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#9

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#11
Well CG i finally got it working. The package i downloaded before did have the file needed so that when i made my ISO and burned it, MCE setup loaded adn installed with no problem.

Now i have a new issue. Since i isntalled MCE after Vista Ultimate i cant get back to Vista. I tried to run EasyBCD 1.52 but nothing has happened.I get the error that there is no BCD installed. So i try to install it. App says that it has to shut down after installing the BCD but when i re-run the app it does nothing. I have to install teh BCD again.

What is your advice almighty CG?
 

mqudsi

Mostly Harmless
Staff member
#12
can you run bcdedit.exe and paste the output here? (it's in the \program files\neosmart technologies\easybcd\ directory)
what's your drive C: now?

is the BOOT folder and boot.ini on different drives?
What letter is MCE and what letter is Vista?

Cheers! :tongueout:
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#13
Well Vista and MCE are both on different drives. MCE is on the primary partition of the first SATA drive. Vista is on the Primary partition of the 2nd SATA drive. I haev 4 SATA drives.

The MCE drive is C: on MCE and Vista is C: within Vista. Both are D: within each other as well.

I think it is cause when i installed MCE that wrote the MBR on the first primary drive which at the time didnt ahve the BCD. So when i try to use EasyBCD it cant write the BCD cause it wasnt there. IT was on a different drive.

I tried running the bcd.exe but it flashed so fast i could read it.

I am thinking that a re-install of Vista Ultimate will be the only option. :frowning:
 

mqudsi

Mostly Harmless
Staff member
#14
No, please don't!

Reinstalling Vista means not understanding what happened!

Here's how to make the BCDedit contents stick:

start -> run -> cmd.exe
Code:
cd \program files\neosmart technologies\easybcd
bcdedit.exe
Do you MSN? NeoSmart@Gmail.com
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#15
I tried the command and it says this:

Code:
The boot configuration data store could not be opened.
The system cannot find the file specified.
:lup:

I even opened up my Folder to make sure i was typing in the right thing. I also added you to MSN. Mine is Makaveli213@gmail.com. I actually use Windows Live Messenger. ISnt that the same thing?
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#16
CG thanks for all the help yesterday. I do appreciate it. Sadly it was for nothing. Upon restart MCE still booted. No sign of BCD or Vista. I will have to write down my MCE creditials and then use the Vista disc to get back the BCD. Hopefully then from there i will try to add MCE to it then.
 

mqudsi

Mostly Harmless
Staff member
#17
If you haven't yet reinstalled, please sign on to IM.
I have a fix that I just tested myself by reinstall XP on another partition and then using EasyBCD to repair it all.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#18
IT worked CG. After using the Vista DVD to repair the BCD status, i have now been able to reboot into both Vista and MCE. As you told me on MSN it was just that bug. So everything is good now. Thanks for all your help. You really are the Guru.