need older version

#1
hi need for testing older version vom easybcd the link o nthe hp dont work only newst version is coming !
thanks for help
greetings
jarre
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
There is only EasyBCD 1.7.1 that you should be using. Any other version is outdated and no good anymore. Use the current version which is on the homepage. Or here:

EasyBCD 1.7.1 Released - Page 2 - The NeoSmart Forums

If you are trying to use a older version you are going to use one that isnt as feature complete or which doesnt have as many bugs found and fixed as this release. You are jsut better of using this one.
 

mqudsi

Mostly Harmless
Staff member
#3
Mak is right, we cannot provide support or guarantee functionality with older versions of EasyBCD. If you really want them for whatever reason, the download links are there (at Download EasyBCD 1.7.1 - NeoSmart Technologies in the sidebar) but there is no reason to be using them in the first place.