NeoSmart not Loaded, Please Help

#1
Dear friends,

I just installed Linux Fedora 10 on my Pendrive perfectly, without installing Grub.

so, with a friend come to know I can load my linux through pendrive by using EasyBCD.

I downliad EasyBCD 1.7.2 and install it on my Win 7 Home Premium.

perfectly installed but I can not load my Fedora 10 from pendrive, I stuck in it.

Please somebody help me how can I run my Fedora through the pendrive.

Warm regards,:shame:
 

JustinW

Super Moderator
Staff member
#2
You should be able to boot from the flash drive directly, but if its not working try the "grub isn't installed to mbr..." option when you add the entry. By the way, isn't Fedora 12 or 13 out now? You should be using the newest version available. Same goes for EasyBCD if somethings not working. You can get the latest build [thread=642]here[/thread].
 
#3
Dear kairozamorro ,
thank you for your reply,

Actually, Linux without Grub(Linux Bootloader) cannt boot, I have tried with Grub and without grub but linux is not boot from pen drive.

regarding the Menu, that you mentioned it , I tried "Grub isnt install" in that case also, Linux is not loading(booting up).

Fedora 12 has still some bugs bcaz I have tried it, every time I face crush, So, for my applications also I need to run Fedora 10.

thank you for the link, I will try EasyBCD 2.0 beta as well and hope I can get result.

in case you/any other friends have experience in this case, please kindly send you comment, bcaz badly I need to load my Linux.

Regards,
 

JustinW

Super Moderator
Staff member
#4
First thing is to make sure you can boot Fedora correctly from the flash drive itself. That requires grub to be installed on the flash drive, with a proper menu.lst. Direct booting from UFD from the BCD on some systems isn't possible, it depends on the BIOS which may see things differently from one boot to the next.