New entries not added correctly

#1
I have EasyBCD 1.7.2.7. New entries are not added correctly. Some items are missing. BootMgr does not display these entries on it's menu.

VistaBootPro adds them correctly.

I have attached an entry created by EasyBCD and an entry created by VistaBootPro. The EasyBCD entry doesn't show up in the menu. The VistaBootPro entry works.
 

Attachments

#2
Please post the contents of the bcdedit cmd:

Open an elevated cmd prompt, type bcdedit, then press enter.

A screenshot of Disk Management would also help.

Thanks
 

Terry60

Knows where his towel is.
Staff member
#4
Windows 7 is supported in EasyBCD 2.0 build 64.
1.7 lacks support for any Linux newer than Ubuntu 8.04, has no auto-configuration for XP, and precedes the first release of W7.
See if an upgrade fixes your issues.
 
Last edited:
#5
Where do I find EasyBCD 2.0? All I see is version 1.7.2.

I'm not concerned about Linux. I don't even have it installed on this machine. I'm using an old boot.ini. I left the Linux entry there so I could see the syntax for running a partition boot sector (VBR).

I don't think there is anything wrong with boot.ini. It works fine when the VBR is set up to run ntldr, as it is after installing XP. It's only when I run it from BootMgr, that it behaves strangely. I don't use EasyBCD to tinker with the boot.ini, I didn't even know it could do that.
 

Terry60

Knows where his towel is.
Staff member
#6
The link is in my previous post.
 

JustinW

Super Moderator
Staff member
#7
Beta versions of EasyBCD are posted in the forums. The thread you're looking for can be found [thread=642]here[/thread].
 

mqudsi

Mostly Harmless
Staff member
#9
You're welcome.

With most of the promised features implemented in the latest build (guess powers of two, in this case, the ever-popular "64," really are magic numbers :smile:), the final release of EasyBCD 2.0 is drawing near.